Задача :Даны значения трех действительных переменных a, b и c?

Информатика | 5 - 9 классы

Задача :

Даны значения трех действительных переменных a, b и c.

Обменять местами их значения так, чтобы a получила бы значение b, b получила значение c, а переменная c получила исходное значение a.

Ответить на вопрос
Ответы (1)
Ferari09751 26 окт. 2020 г., 02:12:40

Program gt ;

var a, b, c, d : real ;

begin

read(a, b, c) ;

d : = a ;

a : = b ;

b : = c ;

c : = d ;

write(a, ' ', b, ' ', c) ;

end.

Мунлаiтъ 11 янв. 2020 г., 11:56:38 | 5 - 9 классы

Задача?

Задача.

Обменять значение двух переменных используя третью.

Erfandronov 23 мая 2020 г., 21:17:07 | 10 - 11 классы

2. Какое значение получит переменная А, при вычислении выражения : А : = sqrt(4) + sqr( - 5 + 7) ?

2. Какое значение получит переменная А, при вычислении выражения : А : = sqrt(4) + sqr( - 5 + 7) ;

Анютка02022002 10 апр. 2020 г., 03:52:50 | 10 - 11 классы

Составить блок - схему решения следующей задачи?

Составить блок - схему решения следующей задачи.

Даны значения двух действительных переменых a и b.

Обменять местами их значения, при этом нельзя использовать никаких дополнительных переменных.

Gfgeufq1 19 февр. 2020 г., 06:47:29 | 5 - 9 классы

Даны две переменные целого типа : A и B?

Даны две переменные целого типа : A и B.

Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения.

Вывести новые значения переменных A и B.

Pkirill57 4 янв. 2020 г., 21:32:30 | 5 - 9 классы

Задание1?

Задание1.

Значение переменной Х ввести с клавиатуры.

Переменной У присвоить значение 5.

Вывести на экран информацию «знач.

Х» + 5 = «итог.

Сумма».

Задание 2.

Переменной Х присвоить значение 7.

Переменной Р присвоить значение, равное квадрату Х.

Вывести значения переменных Х и Р (через запятую).

Значение Х увеличить на Х.

Переменной Р присвоить значение, равное корню квадратному из Х.

Вывести значения переменных Х и Р (через запятую).

DIKTANT 2 Задание 1.

Значение переменной Х присвоить в программе.

При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х.

В противном случае, переменной У присвоить значение, равное квадрату Х.

Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа.

Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных.

Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных.

Помогите сделать пож.

Ника880 7 нояб. 2020 г., 08:48:12 | 5 - 9 классы

Написать программу в паскале Даны две переменных с некоторыми значениями?

Написать программу в паскале Даны две переменных с некоторыми значениями.

Поменять местами значения этих переменных.

Svetoxa243 9 мая 2020 г., 17:00:36 | 5 - 9 классы

Даю 34 балла))) Составить блок - схему?

Даю 34 балла))) Составить блок - схему.

Даны значения трех действительных переменных a, b и c.

Обменять местами их значения так, чтобы a получила бы значение b, b получила значение c, а переменная c получила значение a.

Andrey200897 7 июл. 2020 г., 03:38:38 | 5 - 9 классы

Даны значения трёх действительных переменных a, b и c?

Даны значения трёх действительных переменных a, b и c.

Найти наибольшее значение из a, b и c.

Просто1111111115 29 февр. 2020 г., 23:22:03 | 5 - 9 классы

СДЕЛАТЬ В PACKALABC Даны значения трех вещественных переменных а, b и с Обменять местами их значения при этом нельзя использовать никаких дополнительных переменных (a = b, b = c, c = a)?

СДЕЛАТЬ В PACKALABC Даны значения трех вещественных переменных а, b и с Обменять местами их значения при этом нельзя использовать никаких дополнительных переменных (a = b, b = c, c = a).

Tosico62 14 февр. 2020 г., 02:09:10 | 10 - 11 классы

Даны значения 3 переменных abc, найти большее значение ?

Даны значения 3 переменных abc, найти большее значение .

На этой странице сайта вы найдете ответы на вопрос Задача :Даны значения трех действительных переменных a, b и c?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.