15 баллов?

Информатика | 5 - 9 классы

15 баллов!

Дается последовательность из 5 чисел, выведите разницу между максимальным и минимальным элементами последовательности.

Напишите программу в паскале.

Любая последовательность чисел, решите, прошу( Только чтоб на уровне 9 класса, без всяких там команд которые мы еще не изучали, сейчас проходим массивы, по этой теме задача.

Ответить на вопрос
Ответы (1)
Сальникофф 18 мая 2020 г., 07:19:10

/ / PascalABC.

NET 3.

0, сборка 1088

var a : array[1.

5] of integer ; i, min, max : integer ;

begin Writeln('Введите через пробел 5 целых элементов массива') ; for i : = 1 to 5 do Read(a[i]) ; max : = a[1] ; min : = max ; for i : = 2 to 5 do if a[i]> ; max then max : = a[i] else if a[i]< ; min then min : = a[i] ; Writeln('Разница max - min равна ', max - min)

end.

Макс451564 3 янв. 2020 г., 16:14:15 | 10 - 11 классы

Дается последовательность из N чисел?

Дается последовательность из N чисел.

Выведите разницу между максимальным и минимальным элементами последовательности.

Формат входных данных Первая строка входного файла содержит целое число N (1 < ; = N < ; = 100000).

В следующей строке задаются N положительных целых чисел, каждое из которых не превышает 100000.

Asasin007 8 дек. 2020 г., 18:06:28 | 5 - 9 классы

Программа в Паскале?

Программа в Паскале!

"Напишите программу, которая в последовательности целых чисел определяет сумму максимального и минимального чисел .

Программа получает на вход целые числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом ноль (ноль – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введенные числа по модулю не превышают 30000.

" Отдал все пункты что есть!

Помогите!

Red1374 2 янв. 2020 г., 07:12:40 | 1 - 4 классы

Задача А МаксМин Дается последовательность из N чисел?

Задача А МаксМин Дается последовательность из N чисел.

Выведите разницу между максимальным и минимальным элементами последовательности.

Svetlana3012642 23 дек. 2020 г., 01:36:59 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число?

Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число.

Программа получает на вход целые числа, количество введенных данных неизвестно, последовательность чисел заканчивается числом 0.

На Паскале.

Murad345 4 окт. 2020 г., 05:28:04 | 5 - 9 классы

C + + Напишите программу, которая в последовательности целых чисел определяет разность максимального и минимального чисел?

C + + Напишите программу, которая в последовательности целых чисел определяет разность максимального и минимального чисел.

Программа получает на входе целее числа, количество введённых чисел неизвестно, последовательность чисел заканчивается число 0 (0 - признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа по модулю не превышают 30000.

Программа должна вывести одно число : разность максимального и минимального чисел.

Borys953 13 дек. 2020 г., 23:55:42 | 10 - 11 классы

Дается последовательность из N чисел?

Дается последовательность из N чисел.

Выведите разницу между максимальным и минимальным элементами последовательности.

Atey94033 9 апр. 2020 г., 22:40:15 | 5 - 9 классы

Дается последовательность из N чисел?

Дается последовательность из N чисел.

Выведите разницу между максимальным и минимальным элементами последовательности.

Формат входных данных Первая строка входного файла содержит целое число N (1 < ; = N < ; = 100000).

В следующей строке задаются N положительных целых чисел, каждое из которых не превышает 100000.

Формат выходных данных Выведите ответ к задаче.

Гоаркристине 5 окт. 2020 г., 00:50:37 | 5 - 9 классы

Надо сделать в паскале 1)Дан одномерный массив вещественных чисел?

Надо сделать в паскале 1)Дан одномерный массив вещественных чисел.

Найти минимальный элемент массива.

2) Дана последовательность 7 чисел.

Вычислите сумму элементов данной последовательности меньших нуля.

Спасибо.

Добрый98 7 дек. 2020 г., 23:39:26 | 5 - 9 классы

Напишите программу которая в последовательности целых чисел определяет максимальное из чисел?

Напишите программу которая в последовательности целых чисел определяет максимальное из чисел.

Azamatadigamov 13 нояб. 2020 г., 02:52:43 | 5 - 9 классы

Напишите программу которая в последовательности целых чисел выбранных случайном образом из диапазона от 15 до 69 определяет разность максимального и минимального чисел?

Напишите программу которая в последовательности целых чисел выбранных случайном образом из диапазона от 15 до 69 определяет разность максимального и минимального чисел.

Вопрос 15 баллов?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.