Написать программу на Pascal, попадает ли точка с заданными координатами в область?

Информатика | 10 - 11 классы

Написать программу на Pascal, попадает ли точка с заданными координатами в область?

Ответить на вопрос
Ответы (1)
Maxim1802 19 авг. 2020 г., 09:16:03

Program task2 ;

var R, x, y : real ;

begin writeln('Введите значения R, x, y : ') ; read(R, x, y) ; if (((x > ; = 0) and (y > ; = 0) and (x * x + y * y < ; = R * R)) or ((x < ; 0) and (y < ; 0) and (y > ; = - x - R))) then writeln('Точка с координатами x : ', x, ', y : ', y, ' принадлежит заданной области.

') else writeln('Точка с координатами x : ', x, ', y : ', y, ' не принадлежит заданной области.

') ;

end.

BravinaGalya 28 июл. 2020 г., 07:00:45 | 5 - 9 классы

Pascal?

Pascal.

Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области.

Lizgardlove 24 янв. 2020 г., 17:53:55 | 10 - 11 классы

Определить попадет ли точка с заданными координатами в заштрихованную область?

Определить попадет ли точка с заданными координатами в заштрихованную область?

PASCAL.

Russkiy1413 31 мая 2020 г., 10:31:35 | 10 - 11 классы

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область?

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область.

В ПАСКАЛЕ!

Sweta230985 9 сент. 2020 г., 01:21:24 | 5 - 9 классы

Составьте программу для определения принадлежности точки заданными координатами (х, у) заштрихованной области?

Составьте программу для определения принадлежности точки заданными координатами (х, у) заштрихованной области.

ВИКАКАКТУС 9 окт. 2020 г., 07:53:08 | 5 - 9 классы

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область?

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область.

Язык Python.

Kdkkdk06 4 июн. 2020 г., 02:19:52 | 5 - 9 классы

Три точки заданы своими координатами?

Три точки заданы своими координатами.

Определите, можно ли построить треугольник с вершинами в этих точках.

Составьте программу в Pascal, пожалуйста!

Laragon2014 10 янв. 2020 г., 06:55:07 | 5 - 9 классы

Проверить принадлежит ли точка, заданная координатами, заштрихованной области?

Проверить принадлежит ли точка, заданная координатами, заштрихованной области.

Pascal.

Dimarasher 14 окт. 2020 г., 15:01:02 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Хорошист22 2 дек. 2020 г., 23:47:04 | 10 - 11 классы

Написать программу, которая определяет, попадает ли точка с заданными координатами в область, закрашенную на рисунке серым цветом?

Написать программу, которая определяет, попадает ли точка с заданными координатами в область, закрашенную на рисунке серым цветом.

Результат работы программы вывести в виде текстового сообщения.

Язык c#.

На этой странице находится вопрос Написать программу на Pascal, попадает ли точка с заданными координатами в область?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.