С помощью цикла вывести на экран : 1234321?

Информатика | 5 - 9 классы

С помощью цикла вывести на экран : 1234321.

Ответить на вопрос
Ответы (1)
Yanakrainova 13 янв. 2020 г., 17:29:42

Program Loop ;

Uses Crt ;

var i : integer ;

begin clrscr ; for i : = 1 to 4 do write(i) ; for i : = 3 downto 1 do write(i) ;

readkey ;

end.

Dayana03200307 7 мая 2020 г., 02:08:04 | 5 - 9 классы

Составить программу , используя цикл с постусловием : Вывести на экран все четные числа от 16 до 24?

Составить программу , используя цикл с постусловием : Вывести на экран все четные числа от 16 до 24!

Только пожалуйста в паскале.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Malakhovaolgar 15 сент. 2020 г., 13:17:16 | 5 - 9 классы

Ребят, помогите, пожалуйста?

Ребят, помогите, пожалуйста.

Нужно написать на паскале программку, с помощью цикла while : Вывести на экран все целые числа из диапазона от A до B (A< ; = B), окончивающиеся на цифру X.

Настюхаш 4 апр. 2020 г., 13:59:38 | 5 - 9 классы

Запросить с клавиатуры натуральное число n?

Запросить с клавиатуры натуральное число n.

Используя циклы, вывести через пробел n раз на экран цифру 1.

Aleksandra2356 3 нояб. 2020 г., 21:52:46 | 10 - 11 классы

Задать одномерный массив из 50 целочисленных элементов, с помощью цикла repeat until и вывести на экран те элементы которые совпадают с индексом позиции?

Задать одномерный массив из 50 целочисленных элементов, с помощью цикла repeat until и вывести на экран те элементы которые совпадают с индексом позиции.

CR7doc 3 окт. 2020 г., 08:29:06 | 5 - 9 классы

Помоги написать задачу на Паскале?

Помоги написать задачу на Паскале.

Решить надо с помощью цикла FOR.

Вывести на экран все делители данного числа введенного с клавиатуры.

Karynasuper 14 сент. 2020 г., 05:58:21 | 5 - 9 классы

C + + Вывести на экран все нечетные числа от 1 до 20, через цикл for?

C + + Вывести на экран все нечетные числа от 1 до 20, через цикл for.

Кэти5 22 февр. 2020 г., 06:07:42 | 5 - 9 классы

С помощью Какой команды можно вывести значение переменной G на экран дисплея?

С помощью Какой команды можно вывести значение переменной G на экран дисплея.

Аккккккккс 23 мар. 2020 г., 13:49:46 | 5 - 9 классы

Как с помощью цикла while вывести на экран квадраты всех цифр?

Как с помощью цикла while вывести на экран квадраты всех цифр.

Missmario 5 авг. 2020 г., 03:15:04 | 5 - 9 классы

Вывести на экран 100 пронумерованных имен?

Вывести на экран 100 пронумерованных имен.

Пр. : 1)Маша 2)Маша .

100)Маша C циклом for.

На странице вопроса С помощью цикла вывести на экран : 1234321? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.