Автомобиль на каждом из пяти одинаковых по длине участках дороги шел с известной средней скоростью?

Информатика | 5 - 9 классы

Автомобиль на каждом из пяти одинаковых по длине участках дороги шел с известной средней скоростью.

Составьте алгоритм и программу для определения средней скорости на всем пути.

Ответить на вопрос
Ответы (1)
Vipnastya13 19 мая 2020 г., 03:12:09

Program Avto ;

Var v1, v2, v3, v4, v5 : Real ; vSred : Real ;

Begin Write('введите скорости на 5 участках ') ; ReadLn(v1, v2, v3, v4, v5) ; vSred : = 5 / (1 / v1 + 1 / v2 + 1 / v3 + 1 / v4 + 1 / v5) ; WriteLn('средняя скорость = ', vSred) ; ReadLn ;

End.

Айщ 6 февр. 2020 г., 04:29:47 | 10 - 11 классы

Помогите пожалуйсто?

Помогите пожалуйсто!

1). Составить алгоритм и программу определения расстояния между точкамиМ( х, у) и М1( х1, у1).

2)составить алгоритм и программу для заданного трехзначного числа вычислить среднее арифметическое и среднее геометрическое цифр , образующих это число .

Гульчачак10 15 июн. 2020 г., 16:45:01 | 10 - 11 классы

Составьте алгоритм и напишите программу для расчета гипотенузу если известны 2 катета?

Составьте алгоритм и напишите программу для расчета гипотенузу если известны 2 катета.

Милена39х 20 апр. 2020 г., 05:18:06 | 5 - 9 классы

3. Автомобиль сначала ехал по шоссе 2 часа на максимальной скорости?

3. Автомобиль сначала ехал по шоссе 2 часа на максимальной скорости.

Затем он 3 часа ехал по лесной дороге, при этом его скорость уменьшилась в 4 раза.

Составить программу, которая позволяет ввести максимальную скорость автомобиля и находит расстояние, которое проехал автомобиль, и его среднюю скорость.

ПОМОГИТЕ ПЛИЗ.

Youlie 17 апр. 2020 г., 08:08:34 | 5 - 9 классы

Составьте программу вычисления V - скорость движения автомобиля, если известно t - время движения и S - расстояние( t?

Составьте программу вычисления V - скорость движения автомобиля, если известно t - время движения и S - расстояние( t.

S V - ДРОБНЫЕ ЧИСЛА).

Dasha200343 12 февр. 2020 г., 19:36:35 | 5 - 9 классы

(Pascal) Составить программу на нахождение скорости тела, если известны путь и время движения?

(Pascal) Составить программу на нахождение скорости тела, если известны путь и время движения.

Сальникофф 24 сент. 2020 г., 07:52:56 | 5 - 9 классы

Составьте алгоритм вычисления среднего значения пяти чисел, вводимых с клавиатуры?

Составьте алгоритм вычисления среднего значения пяти чисел, вводимых с клавиатуры.

Behruz1621 6 дек. 2020 г., 09:36:06 | 5 - 9 классы

Помогите пожалуйста в пяти тестовых опросах мальчик получил оценки?

Помогите пожалуйста в пяти тестовых опросах мальчик получил оценки.

Составите алгоритм и программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

Асенок12332 4 сент. 2020 г., 10:37:54 | 5 - 9 классы

Составить алгоритмы и программы дляСоставить алгоритмы и программы для заполнения : Массива А (30) по формуле A(i) = 10 * I + 2 * i2?

Составить алгоритмы и программы дляСоставить алгоритмы и программы для заполнения : Массива А (30) по формуле A(i) = 10 * I + 2 * i2.

Найти среднее арифметическое элементов < ; 50.

Распечатать массив в строку.

СОСТАВЬТЕ ПРОГРАММУ ПЛИЗ.

Аля266 26 июл. 2020 г., 03:23:31 | 5 - 9 классы

На участке длинной s1 автобус двигался со скоростью v1 на участке длинной s2 - со скоростью v2 найти среднюю скорость движения автобуса на всем участке s = s1 + s2 срочно ?

На участке длинной s1 автобус двигался со скоростью v1 на участке длинной s2 - со скоростью v2 найти среднюю скорость движения автобуса на всем участке s = s1 + s2 срочно !

Krayskinagalin 26 окт. 2020 г., 20:52:17 | 5 - 9 классы

Напишите программу для решения следующей задачи?

Напишите программу для решения следующей задачи.

Камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо неё автомобилей, округляя значения скорости до целых чисел.

Необходимо определить СРЕДНЮЮ ЗАРЕГИСТРИРОВАННУЮ скорость всех автомобилей.

Если не менее двух автомобилей двигались со скоростью не больше 40 км / ч, выведите «YES», иначе выведите «N0».

Программа получает на вход число проехавших автомобилей N (1 = < ; N = < ; 30), затем указываются их скорости.

Значение скорости не может быть меньше 1 и больше 300.

Программа должна сначала вывести среднюю скорость, затем «YES» или «N0».

На этой странице находится вопрос Автомобиль на каждом из пяти одинаковых по длине участках дороги шел с известной средней скоростью?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.