(Pascal) Составить программу на нахождение скорости тела, если известны путь и время движения?

Информатика | 5 - 9 классы

(Pascal) Составить программу на нахождение скорости тела, если известны путь и время движения.

Ответить на вопрос
Ответы (1)
Yurameshkov04 12 февр. 2020 г., 19:36:37

Var a, b, c : real ;

Begin Write('Введите время движения : ') ; readln(a) ; Write('Введите длину пути : ') ; readln(b) ; c : = b / a ; write('Скорость равна : ', c) ;

End.

Vik10629003a 4 окт. 2020 г., 06:47:42 | 5 - 9 классы

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)?

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC).

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

43178gh 12 окт. 2020 г., 03:35:12 | 5 - 9 классы

Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

Дипупс 11 мар. 2020 г., 06:40:36 | 5 - 9 классы

Ребята, помогите пожалуйста?

Ребята, помогите пожалуйста!

Составить программу вычисляющую периметр ромба, если известны его диагонали.

(Pascal).

Youlie 17 апр. 2020 г., 08:08:34 | 5 - 9 классы

Составьте программу вычисления V - скорость движения автомобиля, если известно t - время движения и S - расстояние( t?

Составьте программу вычисления V - скорость движения автомобиля, если известно t - время движения и S - расстояние( t.

S V - ДРОБНЫЕ ЧИСЛА).

АлисаКотёнок 19 окт. 2020 г., 12:24:08 | 5 - 9 классы

Составить программу нахождения площади прямоугольника, если известны его стороны?

Составить программу нахождения площади прямоугольника, если известны его стороны.

NaraNari 18 апр. 2020 г., 18:03:03 | 5 - 9 классы

Составьте программу для нахождения скорости V, если известно расстояние S и время T?

Составьте программу для нахождения скорости V, если известно расстояние S и время T.

RIKA555 9 июн. 2020 г., 10:08:41 | 5 - 9 классы

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело?

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело.

Программа - Pascal ABC.

Leraselyaninov 19 дек. 2020 г., 04:34:13 | 10 - 11 классы

Аx ^ 2 + Вx + С = 0 Написать программу нахождения действительных корней этого уравнения на Pascal?

Аx ^ 2 + Вx + С = 0 Написать программу нахождения действительных корней этого уравнения на Pascal.

Danil104 16 окт. 2020 г., 21:39:55 | 1 - 4 классы

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

2. Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

3. Составить программу нахождения значения выражения : к = 2х3 - 5х2 + х - 6, если значение х вводится с клавиатуры.

4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.

На странице вопроса (Pascal) Составить программу на нахождение скорости тела, если известны путь и время движения? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.