Паскаль?

Информатика | 10 - 11 классы

Паскаль!

Дана сумма и разность двух чисел.

Определить эти числа.

Ответить на вопрос
Ответы (1)
Саша017 23 дек. 2020 г., 23:05:34

Program EX1 ;

Var a, b, s, t : Integer ;

Begin

Write ('Введите сумму двух чисел') ;

Read (s) ;

Write ('Введите разность двух чисел') ;

Read (t) ;

a : = (t + s) / 2 ;

b : = t - a ;

Write ('Числа равны', 'a = ', a, 'b = ', b) ;

End.

Kruzea280674 26 мая 2020 г., 05:53:27 | 10 - 11 классы

Даны два действительных числа x и y?

Даны два действительных числа x и y.

Вычислить их сумму, разность, произведение и частное.

Напишите программу в паскаль.

Ауч 25 дек. 2020 г., 05:17:04 | 10 - 11 классы

Помогите с Паскалем ABC?

Помогите с Паскалем ABC.

Дано пятизначное число.

Определить сумму второй и четвёртой цифры.

AlexCobron 25 сент. 2020 г., 19:20:35 | 10 - 11 классы

Помогите с программой в Паскале, пожалуйста?

Помогите с программой в Паскале, пожалуйста!

Дан массив из N чисел.

Определить количество чисел, превышающих число 5.

Найти сумму этих чисел.

Напишите программу.

(одномерный массив).

Лерасингх 25 мая 2020 г., 18:55:30 | 5 - 9 классы

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль?

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль.

Эдвардик 3 авг. 2020 г., 13:26:54 | 5 - 9 классы

Дано целое положительное четырехзначное число?

Дано целое положительное четырехзначное число.

Напишите программу, позволяющую определить сумму двух первых цифр и разность двух последних цифр.

Dimanikishin572 30 июн. 2020 г., 17:52:45 | 5 - 9 классы

Написать программу в паскале Даны два ненулевых числа?

Написать программу в паскале Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Olgapivovarova8 3 июл. 2020 г., 07:39:25 | 5 - 9 классы

Даны 3 числа определить, что больше сумма или произведение этих чиселПАСКАЛЬ?

Даны 3 числа определить, что больше сумма или произведение этих чисел

ПАСКАЛЬ.

Tsapulin2000 9 июл. 2020 г., 10:02:41 | 10 - 11 классы

Дан одномерный числовой массив?

Дан одномерный числовой массив.

Определить в нём число соседств двух чисел разного знака.

(Паскаль ABC).

Мажа1 23 июн. 2020 г., 07:56:23 | 10 - 11 классы

Найти сумму двух чисел в паскале?

Найти сумму двух чисел в паскале.

Bambik 23 нояб. 2020 г., 17:27:44 | 5 - 9 классы

С клавиатуры вводится последовательность из n чисел ?

С клавиатуры вводится последовательность из n чисел .

Определите сумму максимального и минимального числа данной последовательности.

Нарисовать блок схему !

Язык программирования : Паскаль .

На этой странице находится вопрос Паскаль?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.