Помогите с Паскалем ABC?

Информатика | 10 - 11 классы

Помогите с Паскалем ABC.

Дано пятизначное число.

Определить сумму второй и четвёртой цифры.

Ответить на вопрос
Ответы (1)
Гражинка 25 дек. 2020 г., 05:17:06

Program chisla ;

uses crt ;

var a, b, c : integer ;

begin

Write('Введите пятизначное число : ') ;

readln(a) ;

if (a> ; 99999) then Writeln('Введено не пятизначное число')

else

begin

b : = a div 1000 mod 10 ;

c : = a div 10 mod 10 ;

Writeln('Сумма 2й и 4й цифры этого числа равна : ', b + c) ;

end

end.

Александра170997 28 дек. 2020 г., 11:05:44 | 5 - 9 классы

Определить сумму трех цифр пятизначного числа?

Определить сумму трех цифр пятизначного числа.

Natusik34 30 сент. 2020 г., 03:30:19 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО?

ПОМОГИТЕ СРОЧНО!

Добавить в ниже данную программу (Паскаль ABC) всего одну строку так, чтобы числа с четной суммой цифр отмечались * .

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Polyagrig 9 февр. 2020 г., 09:02:45 | 5 - 9 классы

Дано четырехзначное натуральное число?

Дано четырехзначное натуральное число.

Определить является ли сумма первой и последней цифр кратной 3 Паскаль.

Walerik 7 нояб. 2020 г., 01:31:53 | 5 - 9 классы

Дано пятизначное число?

Дано пятизначное число.

Найти сумму первой, третьей , пятой цифр произведение второй и четвертой.

Kusena 17 апр. 2020 г., 05:15:06 | 10 - 11 классы

Паскаль?

Паскаль.

Вывести на экран квадрат средней цифры пятизначного числа.

Titan55557 24 июн. 2020 г., 01:32:35 | 5 - 9 классы

Дано пятизначное натуральное число?

Дано пятизначное натуральное число.

Определить его первую и последнюю цифры.

Tigrankholod2 26 янв. 2020 г., 01:29:40 | 5 - 9 классы

Паскаль?

Паскаль!

Дано число.

Умножить его на 9 (один раз).

Получить сумму его цифр.

Т. е.

Доказать, что сумма цифр этого числа будет равна 9.

(В первом раскладе или во втором сумма цифр этого числа будет равна 9.

).

КапитанДжекВоробей 2 сент. 2020 г., 23:41:06 | 10 - 11 классы

Решить задачу Дано пятизначное число из интервала [10000, 32767]?

Решить задачу Дано пятизначное число из интервала [10000, 32767].

Найти сумму первой, второй и пятой цифр этого числа.

Lanabuklova 28 нояб. 2020 г., 16:38:07 | 10 - 11 классы

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a?

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a.

Вопрос Помогите с Паскалем ABC?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.