Нарисуйте мне как вот это будет плес?

Информатика | 5 - 9 классы

Нарисуйте мне как вот это будет плес.

Блок - схему нужно var a : integer ; b : string ; begin readln(a) ; b : = inttostr(a) ; writeln(length(b)) ; end.

Или по своему решите задачу : составьте алгоритм для определения количества цифр в записи произвольного натурального числа.

Только пжлс на листочке и фотографируйте.

Или напишите как то.

Попонятнее.

Ответить на вопрос
Ответы (1)
Tema59rus 13 авг. 2020 г., 20:52:19

Вот твоя блок схемка.

Komarik21 24 июл. 2020 г., 19:43:53 | 10 - 11 классы

Где ошибка?

Где ошибка?

Const n = 10 ; type TMas = array[1.

N] of integer ; var mas1 : TMas ; procedure ImputMas1(var masTMas : integer) ; var i : integer ; begin for i : = 1 to 10 do begin mas1[i] : = random(n) ; Write(mas1[i] : 3) ; end ; end.

Ееуу 7 нояб. 2020 г., 06:35:32 | 5 - 9 классы

Составте алгоритм для определения количества цифр в записи числа произвольного натурального числа?

Составте алгоритм для определения количества цифр в записи числа произвольного натурального числа.

Voproser228 22 сент. 2020 г., 02:06:32 | 5 - 9 классы

Составьте алгоритм сложения натуральных чисел (в виде блок схемы)?

Составьте алгоритм сложения натуральных чисел (в виде блок схемы).

Физика9клас 14 дек. 2020 г., 14:38:56 | 5 - 9 классы

Составьте алгоритм для определения количества цифр в записи произвольного натурального числа?

Составьте алгоритм для определения количества цифр в записи произвольного натурального числа.

SeNsEy1l 6 нояб. 2020 г., 09:59:48 | 10 - 11 классы

Записать алгоритм решения задачи в виде блок - схемы?

Записать алгоритм решения задачи в виде блок - схемы.

Будет ли сумма цифр заданного натурального двузначного числа четной?

Надежжжжжж 13 дек. 2020 г., 19:28:04 | 5 - 9 классы

Составьте алгоритм для определения количества цифр в записи произвольного натурального числа (для программы Паскаль)?

Составьте алгоритм для определения количества цифр в записи произвольного натурального числа (для программы Паскаль).

Улка1 29 мар. 2020 г., 10:07:58 | 5 - 9 классы

Паскаль составьте программу определения наибольшей цифры в записи данного натурального числа?

Паскаль составьте программу определения наибольшей цифры в записи данного натурального числа.

852741963987 17 сент. 2020 г., 19:17:23 | 10 - 11 классы

Procedure P(x ; var y : integer) ; begin y : = x + 1 end ; procedure Q(x : integer ; var y : integer) ; begin y : = x + 1 end ; procedure R(x, y : integer) ; begin y : = x + 1 end ; Для каждой из проц?

Procedure P(x ; var y : integer) ; begin y : = x + 1 end ; procedure Q(x : integer ; var y : integer) ; begin y : = x + 1 end ; procedure R(x, y : integer) ; begin y : = x + 1 end ; Для каждой из процедур определите, какие из ее параметров являются параметрами - переменными.

В ответ введите суммарное количество параметров - переменных для этих трех процедур.

Пример ввода ответа : 3.

Romanacik 18 окт. 2020 г., 04:33:37 | 5 - 9 классы

Нарисуйте блок - схему для алгоритма определения знака произведения двух действительных чисел?

Нарисуйте блок - схему для алгоритма определения знака произведения двух действительных чисел.

Помогите пожалуйста )).

Lenakrotova11 8 нояб. 2020 г., 14:08:18 | 5 - 9 классы

Составте алгоритм для определения количества цифр в записи числа произвольного натурального числа?

Составте алгоритм для определения количества цифр в записи числа произвольного натурального числа.

На этой странице сайта размещен вопрос Нарисуйте мне как вот это будет плес? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.