Кто знает в Паскаль ABC можно задать цвет тексту и как?

Информатика | 5 - 9 классы

Кто знает в Паскаль ABC можно задать цвет тексту и как?

Ответить на вопрос
Ответы (1)
Миронова18 12 апр. 2020 г., 06:31:35

В модуле CRT есть процедура, которая устанавливает цвет текста : TextColor(Цвет)

В качестве цвета служат числа от 0 до 15, либо константы (Green, Red и т.

П. )

Пример :

uses crt ;

begin TextColor(LightGreen) ; writeln('Цветной текст')

end.

Ngonta 18 янв. 2020 г., 06:17:21 | 10 - 11 классы

Расставить на экране 30 окружностей со случайными координатами X и Y, случайного радиуса и цвета ("мыльные пузыри")?

Расставить на экране 30 окружностей со случайными координатами X и Y, случайного радиуса и цвета ("мыльные пузыри").

Паскаль, пожалйуста решите, кто знает.

Ammosov 5 авг. 2020 г., 23:23:34 | 10 - 11 классы

Помогите ивт паскаль abc?

Помогите ивт паскаль abc.

Dashikon 17 янв. 2020 г., 20:30:09 | 10 - 11 классы

Помогите с паскалем ABC?

Помогите с паскалем ABC.

Iera89229317811 8 авг. 2020 г., 06:48:22 | 10 - 11 классы

Ввести текст?

Ввести текст.

Определить сколько раз встречается заданное слово.

Паскаль.

Mashunjademido 10 июл. 2020 г., 09:47:48 | 5 - 9 классы

В паскале (ABC) с помощью процедуры (любым способом) написать задачу : Прямоугольник задан своими координатами, вычислить периметр?

В паскале (ABC) с помощью процедуры (любым способом) написать задачу : Прямоугольник задан своими координатами, вычислить периметр.

Vlad16101 16 мая 2020 г., 01:06:56 | 10 - 11 классы

Как в Паскале задать случайное число?

Как в Паскале задать случайное число?

Gromelol2015 28 сент. 2020 г., 02:04:04 | 5 - 9 классы

Помогите с программированием, работа с паскаль abc?

Помогите с программированием, работа с паскаль abc.

Jenybeliuycom 1 сент. 2020 г., 08:36:16 | 10 - 11 классы

Встречается ли в тексте слово, начинающееся на заданную букву?

Встречается ли в тексте слово, начинающееся на заданную букву?

(турбо паскаль).

Кирилл881 10 окт. 2020 г., 13:15:58 | 5 - 9 классы

Написать программу в ABC паскале с циклом?

Написать программу в ABC паскале с циклом.

Dalibovsaid 28 окт. 2020 г., 22:24:00 | 10 - 11 классы

Как на паскале abc net написать программу которая выводит на экран текст несколько раз?

Как на паскале abc net написать программу которая выводит на экран текст несколько раз.

Вы зашли на страницу вопроса Кто знает в Паскаль ABC можно задать цвет тексту и как?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.