Используя операции и функции для строковых типов данных, написать программу, где из слова РАДОСТЬ получиться слово ССОРА?

Информатика | 10 - 11 классы

Используя операции и функции для строковых типов данных, написать программу, где из слова РАДОСТЬ получиться слово ССОРА.

Ответить на вопрос
Ответы (1)
Krasivka78 8 нояб. 2020 г., 03:17:50

Program prg ;

const data = 'РАДОСТЬ' ;

var str : string ;

begin str : = data[5] + data[5] + data[4] + copy(data, 1, 2) ; writeln(str) ;

end.

Wewenami2 8 сент. 2020 г., 17:23:57 | 5 - 9 классы

Дано а?

Дано а.

Не используя никаких функций и никаких операций , кроме умножения, получить а ^ 8 за три операции.

А ^ 10 и а ^ 16 за четыре операции нужно напистаь программу, что - то никак не разебрусь, помогите, пожалуйста.

Nik1998shch 25 авг. 2020 г., 10:22:53 | 10 - 11 классы

Строковый тип паскаль : Дана строка?

Строковый тип паскаль : Дана строка.

Определить сколько в ней слов оканчиваются на букву «н».

Fktrctqegth 19 февр. 2020 г., 06:53:37 | 10 - 11 классы

ОЧЕНЬ СРОЧНО?

ОЧЕНЬ СРОЧНО!

ПОЖАЛУЙСТА РЕШИТЕ ЗАДАЧУ!

ЗАРАНЕЕ СПАСИБО!

Используя строковый и символьный типы данных, составьте программу для решения задачи : Дано предложение.

Найдите кол - во слов в предложении (слова разделены пробелом).

Stalker5659 16 авг. 2020 г., 21:21:06 | 10 - 11 классы

1. Какой тип данных могут иметь аргументы и возвращаемые значения математических функций?

1. Какой тип данных могут иметь аргументы и возвращаемые значения математических функций?

2. Какой тип данных могут иметь аргументы и возвращаемые значения строковых функций?

Komandre 31 мар. 2020 г., 02:07:06 | 5 - 9 классы

Создайте проект с использованием строковых функций, позволяющий из слова «электрификация» получить новое слово «лекция»?

Создайте проект с использованием строковых функций, позволяющий из слова «электрификация» получить новое слово «лекция».

MDKa 1 сент. 2020 г., 08:09:48 | 5 - 9 классы

Помогите, пожалуйста : * Составить программу, которая для данной величины А, не используя никаких функций и никаких операций, кроме умножения, вычисляет А15 (А в пятнадцатой степени) за пять операций?

Помогите, пожалуйста : * Составить программу, которая для данной величины А, не используя никаких функций и никаких операций, кроме умножения, вычисляет А15 (А в пятнадцатой степени) за пять операций.

Annamatveeva19 7 июл. 2020 г., 12:03:14 | 5 - 9 классы

Вычислить произведение четырех натур?

Вычислить произведение четырех натур.

Чисел, используя только операцию сложения.

(Язык пр : pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп.

Функции 4) Написать программу с исп.

Рекурсивной процедуры 5) Написать программу с исп.

Рекурсивной функции.

123456789a123456789 6 июн. 2020 г., 01:35:54 | 10 - 11 классы

Если 1 буква твоего имени и, то все остальные поменять на * помоги пожааааааалуууйстаа программу составиитьстроковый тип данныхпаскаль абс?

Если 1 буква твоего имени и, то все остальные поменять на * помоги пожааааааалуууйстаа программу составиить

строковый тип данных

паскаль абс.

Софія345 20 сент. 2020 г., 09:51:38 | 5 - 9 классы

Написать программу на Паскале по теме : Строковые величины?

Написать программу на Паскале по теме : Строковые величины.

Задача : Путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс".

Надя816 8 сент. 2020 г., 10:59:20 | 5 - 9 классы

Дано число D , не пользуясь никакими другими операциями, кроме сложения получить 4D и 20D за пять операций?

Дано число D , не пользуясь никакими другими операциями, кроме сложения получить 4D и 20D за пять операций.

Написать программу(Паскаль).

Вы зашли на страницу вопроса Используя операции и функции для строковых типов данных, написать программу, где из слова РАДОСТЬ получиться слово ССОРА?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.