Цикл с параметром?

Информатика | 5 - 9 классы

Цикл с параметром.

Pascale.

Нужно написать программу.

Определить количество чисел, кратных 5, среди N чисел, заданных случайным образом в диапозоне от - 50 до 50.

Ответить на вопрос
Ответы (1)
Egoshchenko1993 18 янв. 2020 г., 15:55:02

Const nmax = 30 ;

var a : array [1.

Nmax] of integer ; i, k, n : integer ;

begin randomize ; k : = 0 ; repeat write ('N = ') ; readln (n) ; until n in [1.

Nmax] ; for i : = 1 to n do begin a[i] : = random(101) - 50 ; writeln (a[i]) ; if a[i] mod 5 = 0 then inc(k) ; end ; writeln ('Kol - vo : ', k) ;

end.

Sofyachernyx 16 сент. 2020 г., 06:26:54 | 5 - 9 классы

Написать программу для нахождения произведения нечётных чисел в диапозоне от 1 до n?

Написать программу для нахождения произведения нечётных чисел в диапозоне от 1 до n.

Snkurmanov 19 июл. 2020 г., 00:07:53 | 10 - 11 классы

Помогите пожалуйста написать программу на Паскале (цикл с параметром) Напишите программу, подсчитывающую количество чисел из промежутка от 2 до 50, кратных 5 и 8, а также выводящую эти числа?

Помогите пожалуйста написать программу на Паскале (цикл с параметром) Напишите программу, подсчитывающую количество чисел из промежутка от 2 до 50, кратных 5 и 8, а также выводящую эти числа.

Random2000 24 февр. 2020 г., 02:04:32 | 10 - 11 классы

Написать программу в Си + + которая будет вычислять количество натуральных чисел, кратных 5 и не превышающих заданное число N?

Написать программу в Си + + которая будет вычислять количество натуральных чисел, кратных 5 и не превышающих заданное число N.

Мрiя 18 мая 2020 г., 01:50:26 | 5 - 9 классы

№1 Составить программу : С помощью цикла For пощитать сумму всех трехзначных чисел кратных 4?

№1 Составить программу : С помощью цикла For пощитать сумму всех трехзначных чисел кратных 4.

№2 Составить программу : С помощью цикла Whiie пошитать сумму чисел кратных 5 из диапозона от 500 до 1000.

Drane 8 сент. 2020 г., 10:31:26 | 5 - 9 классы

Определить количество чисел кратных 5 в последовательности от 10 до 50?

Определить количество чисел кратных 5 в последовательности от 10 до 50.

Нужно в паскале написать.

Хэлпп!

Hikkishima 25 сент. 2020 г., 17:35:36 | 5 - 9 классы

Pascal?

Pascal.

ABC Дано случайное количество чисел, узнать сколько совершенных чисел в этом ряду (написать программу).

Illaykorm 6 окт. 2020 г., 01:03:42 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму четных чисел?

Напишите программу, которая в последовательности натуральных чисел определяет сумму четных чисел.

Программа получает на вход количество чисел в последовательности, а сами числа задаются случайным образом.

Количество чисел не превышает 100.

Введённые числа не превышают 50.

Программа должна вывести исходные числа и число - сумму четных чисел.

С ОБЪЯСНЕНИЕМ ОТВЕТА, спасибо.

ЮлькаМрр 14 окт. 2020 г., 22:48:25 | 5 - 9 классы

Pascal, цикл для, составить программу?

Pascal, цикл для, составить программу.

4)Ввести 12 чисел.

Определить сколько чисел кратно 5.

ЕленаГусакова 2 нояб. 2020 г., 20:18:49 | 5 - 9 классы

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

Роберт4567 15 дек. 2020 г., 15:05:17 | 5 - 9 классы

Написать программу, которая обеспечивает ввод последовательности чисел?

Написать программу, которая обеспечивает ввод последовательности чисел.

Количество чисел в последовательности неизвестно.

Программа должна находить количество чисел, которое кратно 3 и заканчивается на 6.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Цикл с параметром?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.