Дан массив?

Информатика | 10 - 11 классы

Дан массив.

Напечатать все неотрицательные элементы.

Ответить на вопрос
Ответы (1)
Magdalenarihle 24 сент. 2020 г., 22:18:56

Const nx = 30 ;

var C : Array[1.

Nx] of integer ;

i, min, q, n : integer ;

beginwrite('введите кол - во элементов массива') ;

Read(n) ;

for i : = 1 to n do begin

C[i] : = random(100) - 50 ;

if c[i]> ; 0 then begin write(C[i] : 4) ; end ; end ;

writeln ;

for i : = 1 to n dowrite(C[i] : 4) ;

end.

Telment56 10 янв. 2020 г., 08:56:00 | 5 - 9 классы

№1. Дан массив напечатать :1)все неотрицательные элементы?

№1. Дан массив напечатать :

1)все неотрицательные элементы.

2)все элементы не превышающие числа 10

№2

дан массив целых чисел.

Напечатать :

1)все элементы кратные 5

2)все элементы заканчивающиеся 0.

Настя20008б 26 июл. 2020 г., 19:52:55 | 10 - 11 классы

1. Дан массив?

1. Дан массив.

Напечатать : а) Все четные1.

Дан массив.

Напечатать :

а) Все четные элементы

б) Все элементы, оканчивающиеся нулем.

2. В массиве хранится информация о количестве осадков, выпавших каждый день января.

Определить, в какие числа месяца осадков не было.

Паскаль.

Настя6462 6 нояб. 2020 г., 06:22:34 | 10 - 11 классы

Дан массив целых чисел (заполнить случайными числами от 20 до 99)?

Дан массив целых чисел (заполнить случайными числами от 20 до 99).

Найти номер первого нечетного элемента.

Если нечетных элементов в массиве нет, то напечатать соответствующее сообщение.

Mingisievag 6 нояб. 2020 г., 14:10:42 | 5 - 9 классы

1. Дан массив?

1. Дан массив.

Напечатать все элементы кратных 3 и больших 13 2.

Дан массив вещественных чисел.

Ко всем отрицательным элементам прибавить элемент с номером а, из всех нулевых вычесть число b.

Положительные элементы оставить без изменения.

Помогите решить (составте прогруммы) очень надо!

Спасибо.

Helpme12233 9 нояб. 2020 г., 02:43:07 | 10 - 11 классы

Дан массив N ?

Дан массив N .

Найти количество всех неотрицательных элементов .

При этом N должно вводится с клавиатуры , а числа должны быть рандомными.

Программа должна быть на С + +.

Dianacul 3 мая 2020 г., 07:01:54 | 10 - 11 классы

Задан одномерный массив из n элементов?

Задан одномерный массив из n элементов.

Найти сумму всех неотрицательных элементов массива.

Alenka33369 19 нояб. 2020 г., 23:29:01 | 10 - 11 классы

Помогите плиз пожалуйста?

Помогите плиз пожалуйста.

Дан массив.

Напечатать все элементы оканчивающиеся нулем.

Язык C + +.

Glebdrokin 27 янв. 2020 г., 18:50:45 | 10 - 11 классы

Напишите программу, Дан целый одномерный массив А, неотрицательных чисел, с индексами от 1 до 6?

Напишите программу, Дан целый одномерный массив А, неотрицательных чисел, с индексами от 1 до 6.

Заполнить данный массив с клавиатуры, найти и вывести наименьшую нечетную сумму двух соседних элементов массива.

Misha032 7 июн. 2020 г., 16:08:37 | 5 - 9 классы

Дан массив целых чисел?

Дан массив целых чисел.

Напечатать все четные элементы.

Тёмапарамик 29 авг. 2020 г., 17:53:18 | 5 - 9 классы

Помогите?

Помогите!

Людиии!

1. Дан массив из 10 элементов.

Напечатать Все неотрицательные элементы массива.

2. Дан массив из 10 элементов.

Определить Минимальный элемент массива.

На странице вопроса Дан массив? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.