В Турбо Паскале У введеному рядку підрахувати кількість слів, що однаково починаються і закінчуються?

Информатика | 10 - 11 классы

В Турбо Паскале У введеному рядку підрахувати кількість слів, що однаково починаються і закінчуються.

Ответить на вопрос
Ответы (1)
Merkava163rus 6 июл. 2020 г., 15:32:12

Var count : integer ; c, ch : char ;

begin writeln('введите символ ') ; readln(c) ; writeln('введите строку ') ; count : = 0 ; repeat read(ch) ; if ch = c then inc(count) ; until ord(ch) = 13 ; writeln('кол - во повторений ', count) ; readln ; readln

end.

Reyper97 8 мая 2020 г., 23:20:18 | 5 - 9 классы

Определите сумму четырехзначного числа в программме турбо паскаль?

Определите сумму четырехзначного числа в программме турбо паскаль.

Регинусик1 22 дек. 2020 г., 16:06:14 | 10 - 11 классы

Помогите запрограммировать в Турбо Паскале))задание на картинке)Зарание спасибо)?

Помогите запрограммировать в Турбо Паскале))

задание на картинке)

Зарание спасибо).

Skyrim96Alex 20 янв. 2020 г., 03:16:43 | 5 - 9 классы

Написать програму которая проверяет является ли целое число введенное пользователем - простым?

Написать програму которая проверяет является ли целое число введенное пользователем - простым.

ЭТО ТУРБО ПАСКАЛЬ, ЦИКЛ FOR< ; ПЛИЗ ОЧЕНЬ НААДО * )))).

АлинкаШкольница 24 июн. 2020 г., 20:18:56 | 10 - 11 классы

Как будет на языке турбо - паскаль выражение |e ^ (2x) - 500| / (y)?

Как будет на языке турбо - паскаль выражение |e ^ (2x) - 500| / (y).

Volk55 1 сент. 2020 г., 23:30:25 | 5 - 9 классы

Нужно нарисовать рисунок в турбо паскале?

Нужно нарисовать рисунок в турбо паскале.

"9 класс".

Silenckiharinara 2 февр. 2020 г., 23:21:38 | 10 - 11 классы

Информатика?

Информатика!

Турбо Паскаль!

Как записать на Паскале tg (t ^ 2) + cos (корень из) (a + b).

YulkaKiridon 20 июл. 2020 г., 00:23:19 | 5 - 9 классы

Помогите написать программу в турбо паскале?

Помогите написать программу в турбо паскале.

TheKratos 9 авг. 2020 г., 06:24:30 | 5 - 9 классы

Плиз напишите ответы ( с программы Турбо паскаль )?

Плиз напишите ответы ( с программы Турбо паскаль ).

Karpenkojana20 15 мая 2020 г., 09:59:34 | 5 - 9 классы

Решить уравнение в турбо Паскале(написать программу)?

Решить уравнение в турбо Паскале(написать программу).

Jenybeliuycom 1 сент. 2020 г., 08:36:16 | 10 - 11 классы

Встречается ли в тексте слово, начинающееся на заданную букву?

Встречается ли в тексте слово, начинающееся на заданную букву?

(турбо паскаль).

Вы открыли страницу вопроса В Турбо Паскале У введеному рядку підрахувати кількість слів, що однаково починаються і закінчуються?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.