Разработать алгоритм и составить программу на выбранном языке программирования ( Паскаль или Qbasic) для нахождения произведения цифр числа, полученного при умножении числа 12 на свой порядковый номер?

Информатика | 1 - 4 классы

Разработать алгоритм и составить программу на выбранном языке программирования ( Паскаль или Qbasic) для нахождения произведения цифр числа, полученного при умножении числа 12 на свой порядковый номер в списке группы.

Ответить на вопрос
Ответы (1)
LessiaYu 20 апр. 2020 г., 18:45:28

Var m, n, p : integer ;

begin Write('Введите свой номер в группе : ') ; Readln(n) ; n : = n * 12 ; p : = 1 ; repeat m : = n mod 10 ; p : = p * m ; n : = n div 10 until n = 0 ; Writeln('Результат ', p)

end.

Тестовое решение :

Введите свой номер в группе : 13

Результат 30.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

Lerokk2000 26 дек. 2020 г., 10:03:18 | 5 - 9 классы

Напишите программу для нахождения произведения цифр двузначного числа?

Напишите программу для нахождения произведения цифр двузначного числа.

Nastakosta38 20 мая 2020 г., 14:58:56 | 10 - 11 классы

Как сделать так чтобы выводилось число которое ввёл пользовательвот программа :язык программирования : паскаль?

Как сделать так чтобы выводилось число которое ввёл пользователь

вот программа :

язык программирования : паскаль.

Tati888 4 нояб. 2020 г., 10:55:12 | 5 - 9 классы

Составить алгоритм нахождения суммы цифр числа?

Составить алгоритм нахождения суммы цифр числа.

Напишите на С + +.

Крис111 2 нояб. 2020 г., 21:16:46 | 5 - 9 классы

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел?

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел.

Masha58588 3 апр. 2020 г., 23:31:54 | 5 - 9 классы

Составить программу на языке программирования QBASIC для нахождения суммы квадратов первых 10 натуральных чисел?

Составить программу на языке программирования QBASIC для нахождения суммы квадратов первых 10 натуральных чисел.

С подробным решением!

Valenti98 28 дек. 2020 г., 20:05:12 | 10 - 11 классы

Составить программу вывода любого числа любое заданное число раз в одну строчку?

Составить программу вывода любого числа любое заданное число раз в одну строчку.

Язык программирования : Паскаль.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Катёнок8888 24 мар. 2020 г., 01:33:07 | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Infoplan 26 сент. 2020 г., 16:48:23 | 5 - 9 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Если вам необходимо получить ответ на вопрос Разработать алгоритм и составить программу на выбранном языке программирования ( Паскаль или Qbasic) для нахождения произведения цифр числа, полученного при умножении числа 12 на свой порядковый номер?, относящийся к уровню подготовки учащихся 1 - 4 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.