Составьте программу, выясняющую, есть ли в слове Х глухие согласные?

Информатика | 10 - 11 классы

Составьте программу, выясняющую, есть ли в слове Х глухие согласные.

Помогите, пожалуйста.

Язык программирования - паскаль.

Ответить на вопрос
Ответы (1)
SIYASHKA0888 17 авг. 2020 г., 00:48:19

Var

S : string ;

A, i : integer ;

Begin

A : = 0 ;

WriteLn('Введи слово') ;

ReadLn(S) ;

For i : = 1 to Length(S) do

if UpperCase(S[i])in['П', 'Т', 'К', 'Т', 'Ш', 'С', 'Х', 'Ц', 'Ч', 'Щ'] then A : = 1 ;

if A = 1 then WriteLn('Есть глухие согласные')

else Write('Глухих согласных нет')

End.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

Nestea 9 нояб. 2020 г., 00:13:42 | 5 - 9 классы

Составьте программу, выясняющую, есть ли в слове Х хотя бы одна из букв "о" или "а"?

Составьте программу, выясняющую, есть ли в слове Х хотя бы одна из букв "о" или "а"?

Armada22 1 нояб. 2020 г., 15:55:30 | 10 - 11 классы

Паскаль язык программирования?

Паскаль язык программирования.

Вприон 18 апр. 2020 г., 06:06:04 | 5 - 9 классы

Программирование на языке Паскаль?

Программирование на языке Паскаль.

Заставить пользователя ввести отрицательное число.

Помогите пожалуйста : ).

Nastakosta38 20 мая 2020 г., 14:58:56 | 10 - 11 классы

Как сделать так чтобы выводилось число которое ввёл пользовательвот программа :язык программирования : паскаль?

Как сделать так чтобы выводилось число которое ввёл пользователь

вот программа :

язык программирования : паскаль.

Chelseasmile98 26 окт. 2020 г., 04:00:57 | 1 - 4 классы

Составьте программу на языке паскаль?

Составьте программу на языке паскаль.

21112004emin27 5 нояб. 2020 г., 17:40:25 | 5 - 9 классы

Программирование на языке паскаль ?

Программирование на языке паскаль .

Помогите пожалуйста.

Syuzi3009 7 июн. 2020 г., 05:40:11 | 5 - 9 классы

Запишите программу на языке Паскаль согласно заданному алгоритму?

Запишите программу на языке Паскаль согласно заданному алгоритму.

Arisha1983 24 сент. 2020 г., 23:04:46 | 5 - 9 классы

Составить программу на языке программирования паскаль с 3 и более переменными?

Составить программу на языке программирования паскаль с 3 и более переменными.

Студентка181 31 окт. 2020 г., 21:59:00 | 5 - 9 классы

Написать сообщение о языке программирования паскаль пожалуйста помогите?

Написать сообщение о языке программирования паскаль пожалуйста помогите!

Дам 20 баллов!

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составьте программу, выясняющую, есть ли в слове Х глухие согласные?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.