Эй, человечки, помогите пожалуйста?

Информатика | 5 - 9 классы

Эй, человечки, помогите пожалуйста!

Одномерный массив из 8 элементов заполнить случайным образом числами от 10 до 20.

Заменить все элементы массива меньше 15 их удвоенными значениями.

Вывести на экран монитора первоначальный и преобразованный массивы в столбик (столбики должны быть расположены рядом).

Ответить на вопрос
Ответы (1)
Laubghanimail 16 мар. 2020 г., 17:54:04

Var a : array[1.

8] of integer ; i : integer ; beginrandomize ; for i : = 1 to 8 do begin a[i] : = random(20 - 10) + 10 ; write(a[i], ' ') ; end ; writeln ; for i : = 1 to 8 do begin if (a[i] < ; 15 ) then a[i] : = 2 * a[i] ; write(a[i], ' ') ; end ;

end.

Oliadanila 12 янв. 2020 г., 11:20:40 | 5 - 9 классы

Одномерный массив 7 элементов заполнить случайным образом числами от 5 до 35?

Одномерный массив 7 элементов заполнить случайным образом числами от 5 до 35.

Заменить все элементы массива больше 15 восьмерками, а элементы равные 5 нулями.

Вывести на экран монитора первоначальный и преобразованный массивы в столбик.

Natka16november 15 июн. 2020 г., 14:46:58 | 5 - 9 классы

Одномерный массив из 7 элементов заполнить случайным образом числами от 5 до 9?

Одномерный массив из 7 элементов заполнить случайным образом числами от 5 до 9.

Заменить все элементы массива равные 7 единицами.

Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Nellimuzika 5 мар. 2020 г., 09:08:01 | 5 - 9 классы

Спасайте?

Спасайте.

: зх Одномерный массив из 6 элементов с номерами от 4 до 9 заполнить случайным образом числами от 1 до 10.

Все элементы массива, значения которых меньше 5, уменьшить на единицу.

Вывести на экран монитора первоначальный и преобразованный массивы в сточку.

Флорусенька 8 мая 2020 г., 07:47:32 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

(Pascal).

Xxdavidxx 21 апр. 2020 г., 10:43:24 | 5 - 9 классы

Одномерный массив из 7 элементов заполнить случайным образом числами от 1 до 15?

Одномерный массив из 7 элементов заполнить случайным образом числами от 1 до 15.

Преобразовать массив таким образом, чтобы каждому элементу присваивалось значение предыдущего, при этом первому элементу должно присвоиться значение последнего элемента таблицы.

Вывести на экран монитора первоначальный и преобразованный массивы в столбик(столбики должны быть расположены рядом).

Айко11111 2 янв. 2020 г., 15:26:50 | 10 - 11 классы

Одномерный массив из 6 элементов заполнить случайным образом числами от 5 до 17?

Одномерный массив из 6 элементов заполнить случайным образом числами от 5 до 17.

Поменять местами 5 - ый и 7 - ой элементы массива, а 4 - ый элемент увеличить в 3 раза.

Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Пожалуйста, помогите написать программу в Паскале.

Katykornouhova 7 дек. 2020 г., 00:57:20 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

Misha979751 21 авг. 2020 г., 16:36:11 | 5 - 9 классы

Я прошу Вас, ребятка, помогите, мне очень срочно нужно?

Я прошу Вас, ребятка, помогите, мне очень срочно нужно.

Одномерный массив из 6 элементов с номерами от 3 до 8 заполнить случайным образом числами от 5 до 17.

Поменять местами 5 - ый и 7 - ой элементы массива, а 4 - ый элемент увеличить в 3 раза.

Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Diana98n 10 июн. 2020 г., 21:33:13 | 10 - 11 классы

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс?

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс.

Заменить все четные элементы значением максимального элемента.

Полученный массив вывести на экран.

Angelina2016a 26 авг. 2020 г., 04:14:27 | 10 - 11 классы

В одномерном массиве найти максимальный элемент заменить на 0 , и вывести массив на экран?

В одномерном массиве найти максимальный элемент заменить на 0 , и вывести массив на экран.

На паскале.

Вопрос Эй, человечки, помогите пожалуйста?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.