Одномерный массив из 7 элементов заполнить случайным образом числами от 1 до 15?

Информатика | 5 - 9 классы

Одномерный массив из 7 элементов заполнить случайным образом числами от 1 до 15.

Преобразовать массив таким образом, чтобы каждому элементу присваивалось значение предыдущего, при этом первому элементу должно присвоиться значение последнего элемента таблицы.

Вывести на экран монитора первоначальный и преобразованный массивы в столбик(столбики должны быть расположены рядом).

Ответить на вопрос
Ответы (1)
Dashalemeshco 21 апр. 2020 г., 10:43:27

Var a, b : array[1.

7]of integer ; i : integer ;

begin

for i : = 1 to 7 do a[i] : = random(15) + 1 ;

b[1] : = a[7] ;

for i : = 2 to 7 do b[i] : = a[i - 1] ;

for i : = 1 to 7 do writeln(a[i] : 4, b[i] : 4) ;

end.

Oliadanila 12 янв. 2020 г., 11:20:40 | 5 - 9 классы

Одномерный массив 7 элементов заполнить случайным образом числами от 5 до 35?

Одномерный массив 7 элементов заполнить случайным образом числами от 5 до 35.

Заменить все элементы массива больше 15 восьмерками, а элементы равные 5 нулями.

Вывести на экран монитора первоначальный и преобразованный массивы в столбик.

Gh0stv 16 мар. 2020 г., 17:53:58 | 5 - 9 классы

Эй, человечки, помогите пожалуйста?

Эй, человечки, помогите пожалуйста!

Одномерный массив из 8 элементов заполнить случайным образом числами от 10 до 20.

Заменить все элементы массива меньше 15 их удвоенными значениями.

Вывести на экран монитора первоначальный и преобразованный массивы в столбик (столбики должны быть расположены рядом).

Natka16november 15 июн. 2020 г., 14:46:58 | 5 - 9 классы

Одномерный массив из 7 элементов заполнить случайным образом числами от 5 до 9?

Одномерный массив из 7 элементов заполнить случайным образом числами от 5 до 9.

Заменить все элементы массива равные 7 единицами.

Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Nellimuzika 5 мар. 2020 г., 09:08:01 | 5 - 9 классы

Спасайте?

Спасайте.

: зх Одномерный массив из 6 элементов с номерами от 4 до 9 заполнить случайным образом числами от 1 до 10.

Все элементы массива, значения которых меньше 5, уменьшить на единицу.

Вывести на экран монитора первоначальный и преобразованный массивы в сточку.

Клиндух 22 июн. 2020 г., 23:53:09 | 5 - 9 классы

Дан массив из 10 элементов, заполненный случайным образом?

Дан массив из 10 элементов, заполненный случайным образом.

Значения элементов от - 50 до 50.

Вывести на экран элементы массива, оканчивающиеся на 4 или 8.

Айко11111 2 янв. 2020 г., 15:26:50 | 10 - 11 классы

Одномерный массив из 6 элементов заполнить случайным образом числами от 5 до 17?

Одномерный массив из 6 элементов заполнить случайным образом числами от 5 до 17.

Поменять местами 5 - ый и 7 - ой элементы массива, а 4 - ый элемент увеличить в 3 раза.

Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Пожалуйста, помогите написать программу в Паскале.

Vojnalex1 19 окт. 2020 г., 08:33:56 | 10 - 11 классы

Поменять местами значения второго и третьего элементов в одномерном массиве?

Поменять местами значения второго и третьего элементов в одномерном массиве.

Вывести на экран исходный массив, заданный пользователем любым способом, и преобразованный массив.

Katykornouhova 7 дек. 2020 г., 00:57:20 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

Misha979751 21 авг. 2020 г., 16:36:11 | 5 - 9 классы

Я прошу Вас, ребятка, помогите, мне очень срочно нужно?

Я прошу Вас, ребятка, помогите, мне очень срочно нужно.

Одномерный массив из 6 элементов с номерами от 3 до 8 заполнить случайным образом числами от 5 до 17.

Поменять местами 5 - ый и 7 - ой элементы массива, а 4 - ый элемент увеличить в 3 раза.

Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Аааааааа5 18 дек. 2020 г., 09:32:24 | 10 - 11 классы

1. Массив из 10 элементов заполнить случайным образом и вывести на экран?

1. Массив из 10 элементов заполнить случайным образом и вывести на экран.

Вставить элемент равный 100 после минимума.

2. Массив из 10 элементов заполнить случайным образом и вывести на экран.

Удалить максимальный.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Одномерный массив из 7 элементов заполнить случайным образом числами от 1 до 15?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.