5. Tarray4?

Информатика | 10 - 11 классы

5. Tarray4.

Дан массив из N элементов.

Написать программу, уменьшающую все элементы массива на единицу.

Ответить на вопрос
Ответы (1)
Dashu1ya1611 9 февр. 2020 г., 12:34:19

Var n, i : integer ; A : array of integer ;

begin writeln('Введите размерность массива : ') ; readln(n) ; SetLength(A, n + 1) ; writeln('Введите ', n, ' элементов массива : ') ;

for i : = 1 to n do readln(A[i]) ; for i : = 1 to n do write(A[i] - 1 : 4) ;

end.

Геляля 18 июл. 2020 г., 22:33:45 | 1 - 4 классы

Дан массив А(40)?

Дан массив А(40).

Упорядочить элементы массива по убыванию.

Погите написать программу желательно на паскаль Abc.

Zvyagincevay 3 окт. 2020 г., 11:38:46 | 10 - 11 классы

1. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел?

1. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел.

2. Написать программу для нахождения числа отрицательных элементов в массиве из 10 знаковых чисел.

3. Написать программу для замены всех четных элементов массива из 10 беззнаковых чисел единицами 4.

Написать программу для замены всех нулевых элементов массива из 10 знаковых чисел единицами.

5. Написать программу для замены всех троек в массиве из 10 беззнаковых чисел пятерками.

Poshelyuznaya 24 окт. 2020 г., 14:08:45 | 10 - 11 классы

Здравствуйте?

Здравствуйте.

Помогите написать программу на языке Бейсик.

Дан массив А из 20 элементов.

Заменить отрицательные элементы массива на среднее арифметическое элементов массива.

Результат вывести на печать.

Спасибо.

Drdr0984 15 дек. 2020 г., 04:50:15 | 5 - 9 классы

Написать программу на языке си + + Дан массив из 10 целочисленных элементов?

Написать программу на языке си + + Дан массив из 10 целочисленных элементов.

Посчитать сумму всех элементов массива.

Lerstweretina 11 апр. 2020 г., 14:38:14 | 10 - 11 классы

6. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел?

6. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел.

7. Написать программу для нахождения числа отрицательных элементов в массиве из 10 знаковых чисел 8.

Написать программу для замены всех четных элементов массива из 10 беззнаковых чисел единицами.

9. Написать программу для замены всех нулевых элементов массива из 10 знаковых чисел единицами 10.

Написать программу для замены всех троек в массиве из 10 беззнаковых чисел пятерками.

Cheburek98 22 дек. 2020 г., 11:54:32 | 5 - 9 классы

Написать программу, которая запрашивает массив из N элементов, а затем делает все элементы массива на минимальный элемент?

Написать программу, которая запрашивает массив из N элементов, а затем делает все элементы массива на минимальный элемент.

Протестировать программу на массивах размерностью 5 и 10 элементов.

Bashkatovamash 3 нояб. 2020 г., 18:19:30 | 10 - 11 классы

Дан массив B(n * m)?

Дан массив B(n * m).

Элементы массива ввести в программе.

Найти сумму четных элементов массива.

Паскаль.

Buzkop 1 июл. 2020 г., 17:07:45 | 10 - 11 классы

Написать программу, которая запрашивает массив из N элементов и увеличивает все элементы массива на максимальный элемент?

Написать программу, которая запрашивает массив из N элементов и увеличивает все элементы массива на максимальный элемент.

Протестировать программу на массивах размерностью 8 и 10 элементов.

Ученик141100 27 апр. 2020 г., 14:31:32 | 5 - 9 классы

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива?

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Выполнять на паскале.

Нужно написать программу самым легким способом.

Формачет 13 дек. 2020 г., 21:33:43 | 10 - 11 классы

Дан целочисленный массив А из 100 элементов?

Дан целочисленный массив А из 100 элементов.

Написать программу, которая выдает на экран элементы массива, встречающиеся более одного раза.

Вопрос 5. Tarray4?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.