Введено число X , если оно больше нуля, то вывести надпись положительно , иначе вывести надпись отрицательнодля паскаля?

Информатика | 5 - 9 классы

Введено число X , если оно больше нуля, то вывести надпись положительно , иначе вывести надпись отрицательно

для паскаля.

Ответить на вопрос
Ответы (1)
Bkmz3 4 мая 2020 г., 11:12:40

Program qq ;

var x : real ;

begin

readln (x) ;

if x> ; 0 then writeln ('положительно')

else writeln ('отрицательно ') ;

end.

Salnikovavika 20 сент. 2020 г., 20:58:25 | 5 - 9 классы

Помогите решить задачу по информатике : дано целое число n , если оно является степенью числа 3 то вывести : истина, иначе вывести ложь?

Помогите решить задачу по информатике : дано целое число n , если оно является степенью числа 3 то вывести : истина, иначе вывести ложь.

Zikaallo88 31 июл. 2020 г., 20:52:25 | 10 - 11 классы

Даны переменные X, Y, Z?

Даны переменные X, Y, Z.

Если их сумма положительна, то вывести "YES" иначе - вывести "NO".

Podgornyyn 25 нояб. 2020 г., 03:16:45 | 10 - 11 классы

Вводится целое положительное число?

Вводится целое положительное число.

Найти наименьшую нечетную цифру в числе.

Если в числе нет нечетных цифр, то вывести надпись "В числе нет нечетных цифр".

Yanovskyshura 23 нояб. 2020 г., 23:24:06 | 5 - 9 классы

Паскаль, цикл с предусловием while?

Паскаль, цикл с предусловием while.

Вводится целое положительное число.

Найти наименьшую нечетную цифру в числе.

Если в числе нет нечетных цифр, то вывести надпись "В числе нет нечетных цифр".

SofArkadiu 12 нояб. 2020 г., 19:12:02 | 5 - 9 классы

PASCAL ABC, программа?

PASCAL ABC, программа!

Вводится целое положительное число.

Найти наименьшую нечетную цифру в числе.

Если в числе нет нечетных цифр, то вывести надпись "В числе нет нечетных цифр".

Павел104 1 дек. 2020 г., 01:46:20 | 5 - 9 классы

Алгоритм через паскаль Даны три вещественных числа?

Алгоритм через паскаль Даны три вещественных числа.

Вывести на экран те из них, которые являются положительными.

Если таких чисел нет, то вывести сообщение «ПОЛОЖИТЕЛЬНЫХ ЧИСЕЛ НЕТ».

Nik209 19 июн. 2020 г., 10:57:35 | 5 - 9 классы

Написать в программе Паскаль программу :Вывести сначала положительные числа из отрезка [a ; b], а потом отрицательные числа из отрезка [a ; b] и количество положительных и отрицательных чисел из отрез?

Написать в программе Паскаль программу :

Вывести сначала положительные числа из отрезка [a ; b], а потом отрицательные числа из отрезка [a ; b] и количество положительных и отрицательных чисел из отрезка [a ; b].

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Sona13950 20 мая 2020 г., 00:30:12 | 5 - 9 классы

(Паскаль) Дан массив вещественных чисел?

(Паскаль) Дан массив вещественных чисел.

Вывести минимальное положительное число.

Киса315 19 апр. 2020 г., 17:02:37 | 10 - 11 классы

Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел?

Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел.

Вводится число N, а затем N чисел.

Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел.

C + +.

Вопрос Введено число X , если оно больше нуля, то вывести надпись положительно , иначе вывести надпись отрицательнодля паскаля?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.