Pascal?

Информатика | 10 - 11 классы

Pascal.

Создайте программу для считывания типизированого файла и вывода информации на экран.

Ответить на вопрос
Ответы (1)
Flupi 18 авг. 2020 г., 05:34:00

Uses crt ;

var s : string ; f : text ;

begin

clrscr ;

assign(f, 'text.

Txt') ;

reset(f) ;

while not eof(f) do

begin

readln(f, s) ;

writeln(s) ; s : = '' ;

end ;

end.

Liiakuliaieva 1 апр. 2020 г., 04:48:45 | 5 - 9 классы

Составить программу на языке прграммирования Pascal, что бы на экран выводился квадрат Пифагора?

Составить программу на языке прграммирования Pascal, что бы на экран выводился квадрат Пифагора.

Krictino4ka99 18 апр. 2020 г., 18:01:10 | 5 - 9 классы

Составить программу вывода на экран следующей информации x 25 x y?

Составить программу вывода на экран следующей информации x 25 x y.

Lollal1 16 февр. 2020 г., 13:00:11 | 10 - 11 классы

Напишите пожалуйста программу на pascal?

Напишите пожалуйста программу на pascal.

Составьте программу, которая выводит на экран сумму чисел кратных 5 - и от 30 до 60.

Цикл repeat.

Edifier 27 окт. 2020 г., 18:04:37 | 10 - 11 классы

ПОМОГИТЕ СРОЧНЯК?

ПОМОГИТЕ СРОЧНЯК!

Составить программу, которая подсчитывает в имеющимся файле количество чисел и выводит ответ на экран и в файл output.

Txt.

Evashva 22 нояб. 2020 г., 02:20:56 | 5 - 9 классы

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и"?

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и".

Программу составить при помощи Pascal ABC.

BMaxim 31 мар. 2020 г., 15:50:20 | 10 - 11 классы

Написать программу выводо на экран элементов кратных числу 3 Pascal?

Написать программу выводо на экран элементов кратных числу 3 Pascal.

Aliyaay 11 авг. 2020 г., 20:39:51 | 5 - 9 классы

PASCAL?

PASCAL.

Создайте программу вывода на экран 10 разноцветных и разновеликих кругов, которые касаются горизонтальной линии в нижней части экрана и сдвинуты друг к другу вплотную.

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

Kanev98 13 авг. 2020 г., 08:24:53 | 10 - 11 классы

Написать программу сортировки имен и фамилий С + + то есть : программа должна открыть файл, считать из него фамилии, сортировать по алфавиту , занести результат на экран и в новый созданный файл?

Написать программу сортировки имен и фамилий С + + то есть : программа должна открыть файл, считать из него фамилии, сортировать по алфавиту , занести результат на экран и в новый созданный файл.

Жранкель 28 февр. 2020 г., 01:03:04 | 5 - 9 классы

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке ?

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке :

На этой странице находится вопрос Pascal?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.