Дано трёхзначное число ?

Информатика | 5 - 9 классы

Дано трёхзначное число .

Напишите программу , которая определяет :

Ответить на вопрос
Ответы (1)
Armat011196 2 мар. 2020 г., 13:46:06

Pascal.

ABC. Net

а)

const n = 9 ;

var

a : array [0.

N] of integer ;

b, c, i1 : integer ;

r : boolean : = false ;

begin

readln (b) ;

While b > ; 0 do

begin

c : = b mod 10 ;

b : = b div 10 ;

a[c] : = a[c] + 1 ;

end ;

for i : = 0 to n do

if a[i] > ; 1 then

r : = true ;

if r then

writeln ('да')

else

writeln ('нет') ;

end.

Б)

var

l, i : integer ;

s : string ;

r : boolean : = true ;

begin

readln (s) ;

l : = Length (s) ;

for i : = 1 to (l div 2) do

if s[i] < ; > ; s[l - i + 1] then

r : = false ;

if r then

writeln ('да')

else

writeln ('нет') ;

end.

НАстик1111 10 нояб. 2020 г., 08:04:40 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые.

Kraynova009 2 апр. 2020 г., 15:39:02 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите в паскаль программу, которая определяет : Является ли число "перевёртышем", т.

Е. числом, десятичная запись которого читается одинаково слева направо и справа налево.

Alexhenderson 9 мар. 2020 г., 04:46:11 | 5 - 9 классы

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом.

Ddannya 10 дек. 2020 г., 10:29:38 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу, которая определяет : есть ли среди цифр заданного целого трёхзначного числа одинаковые ; Пример входных данных : 123 121 122 Пример выходных данных : Нет Да Да.

Cat20051678 24 февр. 2020 г., 15:56:59 | 10 - 11 классы

Напишите программу, которая определяет, является ли введенное число простым?

Напишите программу, которая определяет, является ли введенное число простым.

Sabanchievb13 11 нояб. 2020 г., 14:24:14 | 5 - 9 классы

Помогитееее Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые?

Помогитееее Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые.

MERIVko76 18 мая 2020 г., 19:28:13 | 5 - 9 классы

Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые?

Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые.

Мухтар7 11 авг. 2020 г., 21:59:02 | 5 - 9 классы

Дано трехзначное число Напишите программу которая определяет есть ли среди цифр заданного целого трехзначного числа одинаковые?

Дано трехзначное число Напишите программу которая определяет есть ли среди цифр заданного целого трехзначного числа одинаковые.

Balashovamarin 2 июл. 2020 г., 18:04:30 | 5 - 9 классы

Напишите программу, которая определяет, верно ли, что введённое число - – трёхзначное?

Напишите программу, которая определяет, верно ли, что введённое число - – трёхзначное.

Входные данные : Входная строка содержит единственное натуральное число.

Выходные данные : Если введённое число – трёхзначное, нужно вывести ответ YES, если нет, то вывести ответ NO.

Алина12532 27 авг. 2020 г., 07:19:39 | 5 - 9 классы

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом.

На этой странице сайта размещен вопрос Дано трёхзначное число ? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.