Определить, являются ли подобными 2 треугольника, если известны длины их катетов?

Информатика | 10 - 11 классы

Определить, являются ли подобными 2 треугольника, если известны длины их катетов.

Пожалуйста помогите составить алгоритм и программу Pascal.

Ответить на вопрос
Ответы (1)
Gareevdanis 12 мар. 2020 г., 06:46:36

Вроде так

var a, b, c, a1, b1, c1 : real ;

begin

write('Введите a, b, c > ; > ; ') ;

readln(a, b, c) ;

write('Введите a1, b1, c1 > ; > ; ') ;

readln(a1, b1, c1) ;

if (a / a1 = b / b1) and (b / b1 = c / c1) then

writeln('Треугольники подобны') else

writeln('Треугольники не подобны') ;

end.

Liza231203 24 июн. 2020 г., 12:10:48 | 5 - 9 классы

Составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а = 5, в = 3?

Составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а = 5, в = 3.

Гульчачак10 15 июн. 2020 г., 16:45:01 | 10 - 11 классы

Составьте алгоритм и напишите программу для расчета гипотенузу если известны 2 катета?

Составьте алгоритм и напишите программу для расчета гипотенузу если известны 2 катета.

Дипупс 11 мар. 2020 г., 06:40:36 | 5 - 9 классы

Ребята, помогите пожалуйста?

Ребята, помогите пожалуйста!

Составить программу вычисляющую периметр ромба, если известны его диагонали.

(Pascal).

Rakff 7 мар. 2020 г., 03:17:36 | 10 - 11 классы

Напишите программу Pascal в ЦИКЛИЧЕСКОМ алгоритме?

Напишите программу Pascal в ЦИКЛИЧЕСКОМ алгоритме.

Задача : Определить, являются ли подобными 2 треугольника, если известны длины всех 3 - х сторон каждого треугольника.

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Serzhegorov95 17 авг. 2020 г., 17:30:16 | 5 - 9 классы

Записать алгоритм нахождения гипотенузы прямоугольного треугольника если известны катеты?

Записать алгоритм нахождения гипотенузы прямоугольного треугольника если известны катеты.

Lazutin29 20 июл. 2020 г., 20:27:36 | 5 - 9 классы

Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают длины катетов одного прямоугольного треугольника, а c и d - д?

Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают длины катетов одного прямоугольного треугольника, а c и d - другого.

Эти треугольники являются подобными.

8959o 5 июл. 2020 г., 09:45:06 | 5 - 9 классы

Напишите программу вычисления площади круга, если известна длина окружности?

Напишите программу вычисления площади круга, если известна длина окружности.

Pascal.

Катёнок8888 24 мар. 2020 г., 01:33:07 | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Infoplan 26 сент. 2020 г., 16:48:23 | 5 - 9 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Определить, являются ли подобными 2 треугольника, если известны длины их катетов?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.