Даны 3 числа Найти сумму (K), a, b, c произведение (R) среднее арифметическое (N) блок схема, программа?

Информатика | 5 - 9 классы

Даны 3 числа Найти сумму (K), a, b, c произведение (R) среднее арифметическое (N) блок схема, программа.

Ответить на вопрос
Ответы (1)
Суперъ2001 13 окт. 2020 г., 13:58:20

Var

a, b, c, K, R : integer ;

N : real ;

Begin

Readln(a, b, c)

K : = a + b + c ;

N : = (a + b + c) / 3 ;

R : = a * b * c ;

writeln(K) ;

writeln(R) ;

writeln(N) ;

End.

1000Анн 21 июн. 2020 г., 08:07:58 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Даны 2 числа.

Найти их сумму, если числа равны, и найти их произведение, если числа не равны.

Написать блок схему и составить программу на Паскаль.

Tori11978 1 июл. 2020 г., 15:52:45 | 10 - 11 классы

Составить блок - схему алгоритма решения задачи?

Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Zakhar99 22 мая 2020 г., 10:51:07 | 5 - 9 классы

Даны три числа?

Даны три числа.

Найти наименьшее из них.

Блок схема.

Роман49 22 авг. 2020 г., 14:14:31 | 10 - 11 классы

Даны 5 чисел, найти сумму и кол - во положительных и произведение и кол - во отрицательных?

Даны 5 чисел, найти сумму и кол - во положительных и произведение и кол - во отрицательных.

Блок схема.

Аринка091297 26 окт. 2020 г., 04:57:21 | 10 - 11 классы

Даны два числа?

Даны два числа.

Найти среднее арифметическое их квадратов и среднее арифметическое их модулей.

Danil110901 28 окт. 2020 г., 15:13:12 | 10 - 11 классы

Написать программу и блок - схему?

Написать программу и блок - схему.

Дано три числа a, b, c.

Найти среди них минимальное?

Katia991 9 июл. 2020 г., 06:02:55 | 10 - 11 классы

Вести n чисел и найти среднее арифметическое?

Вести n чисел и найти среднее арифметическое.

Написать программу и нарисовать блок схему.

Ogromania 1 сент. 2020 г., 17:16:52 | 10 - 11 классы

Написать программу для решения следующей задачи : найти среднее арифметическое наибольшего и наименьшего элементов данной конечной числовой последовательности?

Написать программу для решения следующей задачи : найти среднее арифметическое наибольшего и наименьшего элементов данной конечной числовой последовательности.

+ блок - схема.

Только блок - схему!

Karinaki 5 сент. 2020 г., 07:56:07 | 5 - 9 классы

1. Составить блок - схему алгоритма решения задачи?

1. Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение.

2. Найти значения алгоритмов :

Ira20039 27 сент. 2020 г., 02:13:19 | 1 - 4 классы

Составить программу Даны два числа, 1?

Составить программу Даны два числа, 1.

Если оба положительные - найти их сумму 2.

Если хотя бы одно отрицательное и нечетное - найти их среднее арифметическое.

Вопрос Даны 3 числа Найти сумму (K), a, b, c произведение (R) среднее арифметическое (N) блок схема, программа?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.