Подсчитать количество элементов, больших заданного А и стоящих в строках с нечетными номерами?

Информатика | 10 - 11 классы

Подсчитать количество элементов, больших заданного А и стоящих в строках с нечетными номерами.

Ответить на вопрос
Ответы (1)
Софиканурулаева 18 янв. 2020 г., 12:27:58

Const

n = 20 ;

var a, i, m : integer ;

mass : array[1.

N] of integer ;

begin

m : = 0 ;

write('А = ') ;

read(a) ;

writeln('Введите числа : ') ;

for i : = 1 to n do

begin

mass[i] : = random(40) - 10 ;

writeln('mass[', i, '] = ', mass[i]) ;

if (mass[i]> ; a) and (i mod 2< ; > ; 0) then m : = m + 1 ;

end ;

writeln('Кол - во элементов больших А и стоящих на нечетных местах равно ', m) ;

end.

Rudywade 13 янв. 2020 г., 14:58:31 | 10 - 11 классы

Заданы М строк слов, которые вводятся с клавиатуры?

Заданы М строк слов, которые вводятся с клавиатуры.

Подсчитать количество гласных букв в каждой из заданных строк.

Kashetay 27 февр. 2020 г., 07:31:35 | 5 - 9 классы

Сформировать одномерный массив из 6 целых чисел, элементы которого вводятся с клавиатуры?

Сформировать одномерный массив из 6 целых чисел, элементы которого вводятся с клавиатуры.

Подсчитать среднее арифметическое элементов с нечетными номерами.

Софигрэйт 26 июн. 2020 г., 05:32:27 | 5 - 9 классы

Задача?

Задача.

Подсчитать количество элементов одномерного массива, заданного генератором случайных чисел, больших среднеарифметического всех элементов массива.

Silver40440 19 апр. 2020 г., 13:56:05 | 10 - 11 классы

C + +Расположить строки заданной матрицы по возрастанию количества одинаковых элементов в каждой строке?

C + +

Расположить строки заданной матрицы по возрастанию количества одинаковых элементов в каждой строке.

Rimma06 10 окт. 2020 г., 00:55:21 | 10 - 11 классы

Написать прогу в С + + ?

Написать прогу в С + + .

Дана строка, состоящая из групп нулей и единиц.

Подсчитать количество единиц в группах с нечетным количеством символов.

KreepToFun 27 янв. 2020 г., 08:42:21 | 10 - 11 классы

"подсчитать количество элементов, больших заданного А и стоящих в строках с нечетными номерами"?

"подсчитать количество элементов, больших заданного А и стоящих в строках с нечетными номерами".

Nfomina1983 23 дек. 2020 г., 11:52:22 | 10 - 11 классы

В одномерном массиве подсчитать количество пар стоящих рядом нечетных элементов?

В одномерном массиве подсчитать количество пар стоящих рядом нечетных элементов.

Polinabur1 23 нояб. 2020 г., 04:35:17 | 10 - 11 классы

Дана матрица 10x14, заданная случайными числами на интервале [ - 180 ; 320]?

Дана матрица 10x14, заданная случайными числами на интервале [ - 180 ; 320].

Подсчитать количество элементов больших, чем заданное число, выделить их светло - зеленым цветом.

Marianniya 20 апр. 2020 г., 08:35:52 | 10 - 11 классы

Помогите решить на C#?

Помогите решить на C#!

Подсчитать количество нечетных чисел в заданном числе.

( если можно использовать return, void - метод).

Neslla 11 нояб. 2020 г., 07:30:02 | 10 - 11 классы

1. Напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов?

1. Напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов.

На этой странице сайта вы найдете ответы на вопрос Подсчитать количество элементов, больших заданного А и стоящих в строках с нечетными номерами?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.