Переведите пожалуйста на паскаль?

Информатика | 5 - 9 классы

Переведите пожалуйста на паскаль.

Ответить на вопрос
Ответы (1)
Rtr767vest 27 дек. 2020 г., 23:31:34

Вот программа :

uses Crt ;

var x, a, y, d, z : real ; n : integer ;

begin

ClrScr ;

Write (' n = ') ;

ReadLn(n) ;

if (n< ; 1) or (n> ; 7) then WriteLn( 'None.

') else

begin x : = 0.

5 ; a : = 4.

3 ; y : = 2.

6 ; d : = 0.

3 ;

if (n = 1) then z : = a - x + y / d else

if (n> ; 1) and (n< ; 5) then z : = 1.

5 * x + 9 * x * x - 1.

25 else

if (n> ; 4) and (n< ; 8) then z : = d - a * sin(x) ;

WriteLn(' z = ', z : 6 : 3) ;

end ;

ReadLn ;

end.

Вікуся19 4 мая 2020 г., 03:23:26 | 10 - 11 классы

Помогите пожалуйста с паскалем?

Помогите пожалуйста с паскалем.

Котейка25678 6 мар. 2020 г., 11:38:27 | 5 - 9 классы

Переведите на язык паскаль?

Переведите на язык паскаль.

Zlat0hka 5 сент. 2020 г., 08:46:17 | 5 - 9 классы

Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут?

Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут.

Arinaepanchint 22 апр. 2020 г., 10:26:19 | 5 - 9 классы

X : = - b / a вычислите через паскаль, напишите чего надо писать в паскальПОМОГИТЕ ПОЖАЛУЙСТА?

X : = - b / a вычислите через паскаль, напишите чего надо писать в паскаль

ПОМОГИТЕ ПОЖАЛУЙСТА!

Маринадикщоколадка 2 нояб. 2020 г., 17:14:03 | 10 - 11 классы

Паскаль, братцы пожалуйста помогите((?

Паскаль, братцы пожалуйста помогите((.

Kypa1 28 дек. 2020 г., 02:43:42 | 10 - 11 классы

Напишите , пожалуйста, программу для паскаля?

Напишите , пожалуйста, программу для паскаля.

Ronin2323 16 июн. 2020 г., 08:15:06 | 5 - 9 классы

Паскаль , пожалуйста очень надо?

Паскаль , пожалуйста очень надо.

Настюсик1231 8 авг. 2020 г., 03:53:29 | 10 - 11 классы

Пожалуйста запишите в виде ПАСКАЛЯ?

Пожалуйста запишите в виде ПАСКАЛЯ.

Настенасоластенnm 11 окт. 2020 г., 07:30:18 | 10 - 11 классы

Задача по информатике помоги пожалуйста?

Задача по информатике помоги пожалуйста!

5 вариант, решите пожалуйста как обычную задачу а я сам переведу на паскаль!

Nastya535353 15 дек. 2020 г., 06:21:58 | 10 - 11 классы

Переведите на язык программирования (паскаль) 15 БАЛЛОВ ?

Переведите на язык программирования (паскаль) 15 БАЛЛОВ !

На этой странице вы найдете ответ на вопрос Переведите пожалуйста на паскаль?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.