Написать двумерный массив?

Информатика | 10 - 11 классы

Написать двумерный массив.

Найдите среднее арифметическое элементов массива заданных случайным образом [0.

20].

Ответить на вопрос
Ответы (1)
Nansalma 11 мая 2020 г., 06:31:14

Program enot ;

Var a : array[1.

5, 1.

5]of integer ;

i, j, s : integer ;

c : real ;

beginfor i : = 1 to 5 do

for j : = 1 to 5 do

begin

a[i, j] : = random (20) ; s : = s + a[i, j] ; c : = s / 25 ; end ; write(c) ;

end.

Ktibr260 23 янв. 2020 г., 21:05:46 | 5 - 9 классы

Помогите решить задачу : дан двумерный массив?

Помогите решить задачу : дан двумерный массив.

Найти среднее арифметическое четных элементов массива.

(Gambas)!

Alina2003435 13 янв. 2020 г., 22:04:39 | 5 - 9 классы

Как в двумерном массиве найти среднее арифметическое однозначных элементов?

Как в двумерном массиве найти среднее арифметическое однозначных элементов.

Dilya36 13 дек. 2020 г., 18:33:19 | 10 - 11 классы

Задано массив из N элементов?

Задано массив из N элементов.

Найти среднее арифметическое элементов массива, превышающих число M.

Vikavizsa 13 сент. 2020 г., 02:37:20 | 10 - 11 классы

В одномерном массиве от нуля до 10 заполненный случайным образом найти среднее арифметическое элементов массива?

В одномерном массиве от нуля до 10 заполненный случайным образом найти среднее арифметическое элементов массива.

Puke 21 июл. 2020 г., 00:27:08 | 5 - 9 классы

Помогите нужно?

Помогите нужно!

Заполнить случайный массив в диапозоне [0 ; 100] Из 5 элементов найти, среднее арифметическое всех элементов массива.

Alinayakovleva1w 1 окт. 2020 г., 09:11:57 | 5 - 9 классы

Составьте программу вычисления среднего арифметического только для тех элементов , которые расположены в промежутке [ - 15 ; 20]?

Составьте программу вычисления среднего арифметического только для тех элементов , которые расположены в промежутке [ - 15 ; 20].

Массив задается случайным образом целыми числами из промежутка [ - 100 ; 100].

Размерность массива произвольна.

RiGa 17 февр. 2020 г., 15:40:45 | 5 - 9 классы

Дан массив из 15 чисел заполненный случайными числами из интервала [ - 20 ; 20]?

Дан массив из 15 чисел заполненный случайными числами из интервала [ - 20 ; 20].

Определить , что больше среднее арифметическое элементов стоящих на четных местах или среднее арифметическое положительных элементов массива.

2002ru 19 сент. 2020 г., 12:17:56 | 10 - 11 классы

В двумерном массиве 10х15 найти разность между максимальным и минимальным элементами массива, заданными случайным образом на интервале [ - 50 ; 50])))) Пожалуйста?

В двумерном массиве 10х15 найти разность между максимальным и минимальным элементами массива, заданными случайным образом на интервале [ - 50 ; 50])))) Пожалуйста!

))).

Ibragim33181 5 нояб. 2020 г., 19:32:51 | 5 - 9 классы

Написать программу которая задает массив случайным образом и ищет минимальный элемент?

Написать программу которая задает массив случайным образом и ищет минимальный элемент.

228256654 23 окт. 2020 г., 12:35:52 | 5 - 9 классы

Задан массив размером 10 на 10 элементов каждый элемент случайное число в диапазоне от - 20 до 20 с шагом 1Определить в этом массиве среднее арифметическое отрицательных элементов?

Задан массив размером 10 на 10 элементов каждый элемент случайное число в диапазоне от - 20 до 20 с шагом 1

Определить в этом массиве среднее арифметическое отрицательных элементов.

Если вам необходимо получить ответ на вопрос Написать двумерный массив?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.