Плиииз?

Информатика | 5 - 9 классы

Плиииз!

Люди решите!

Напишите программу определяющую какая из букв первая или последняя встречаются в заданном слове чаще.

Ответить на вопрос
Ответы (1)
Otrokel 26 дек. 2020 г., 08:32:08

На паскале

var s : string ; f, l, i : integer ;

begin

read(s) ;

for i : = 2 to length(s) - 1 do begin if s[i] = s[1] then f : = f + 1 ; if s[i] = s[length(s)] then l : = l + 1 end ;

if f> ; l then write('Первая')

else if l> ; f then write('Последняя')

else write('Одинаково')

end.

Kksseennia 9 февр. 2020 г., 10:36:32 | 5 - 9 классы

Напишите программу для вывода на экран последовательности символов : ABBCCCDDDD…ZZZZZZZZZZZZZZZZZZZZZZZZZZ Напишите программу, которая выводит «Да», если буква «а» встречается в тексте чаще, чем буква?

Напишите программу для вывода на экран последовательности символов : ABBCCCDDDD…ZZZZZZZZZZZZZZZZZZZZZZZZZZ Напишите программу, которая выводит «Да», если буква «а» встречается в тексте чаще, чем буква «о», и «Нет» в обратном случае.

Поменяйте местами k первых и k последних символов строки.

Удвойте вхождение буквы в текст.

Например, если пользователь ввёл текст «мама мыла раму» и выбрал для удвоения букву «м», то после работы программы должно быть выведено на экран сообщение «ммамма ммыла рамму» Проверьте написанный текст на правильность написания сочетаний «жи», «ши».

Если слова написаны с ошибкой – исправьте их.

Удалите в каждом слове предложения первую и последнюю букву.

Annapushkina 7 сент. 2020 г., 00:09:24 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

PASCAL !

1. Составьте программу, вычисляющую, сколько букв надо исправить в слове Х, чтобы получилось слово Y (слова X и Y одинаковой длины).

2. Составьте программу, определения номера первой буквы "а" в слове Х.

3. Составьте программу, позволяющую выяснить, первая или последняя буква слова встречается в слове Х чаще.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Дашка143 18 нояб. 2020 г., 17:51:41 | 10 - 11 классы

Написать программу, которая заданное слово печатает, начиная с последней буквы?

Написать программу, которая заданное слово печатает, начиная с последней буквы.

Идиото 4 апр. 2020 г., 08:03:45 | 10 - 11 классы

1. С клавиатуры вводится слово, распечатать все его буквы через пробел?

1. С клавиатуры вводится слово, распечатать все его буквы через пробел.

(после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

Russkiy1413 31 мая 2020 г., 10:31:35 | 10 - 11 классы

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область?

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область.

В ПАСКАЛЕ!

Merey0283 22 июл. 2020 г., 03:16:01 | 10 - 11 классы

Pascal?

Pascal.

1. Определить количество слов в предложении.

2. Определить какая буква в строке встречается чаще : первая или последняя.

3. Написать программу меняющую слово "Петр" на "Иван".

Mironova1999 15 апр. 2020 г., 22:35:22 | 5 - 9 классы

Напишите программу , которая определяет , сколько раз встречается в строке слог "MA" ?

Напишите программу , которая определяет , сколько раз встречается в строке слог "MA" ;

Sardar1999 14 нояб. 2020 г., 07:53:25 | 5 - 9 классы

Составить программу определяющую, какая из букв «е» или «о» встречается в тексте чаще?

Составить программу определяющую, какая из букв «е» или «о» встречается в тексте чаще.

Incik 28 сент. 2020 г., 13:07:02 | 5 - 9 классы

Помогите не могу написать программу на C# Напишите программу которая определяет в заданном числе заданную цифру?

Помогите не могу написать программу на C# Напишите программу которая определяет в заданном числе заданную цифру.

\ Цифра это числа от 0 до 9.

Перед вами страница с вопросом Плиииз?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.