Напишите программу на C + + , которая будет выполнять данную формулу?

Информатика | студенческий

Напишите программу на C + + , которая будет выполнять данную формулу.

Ответить на вопрос
Ответы (1)
Alexander030698 21 апр. 2024 г., 17:02:23

Ответ :

#include < ; stdio.

H> ;

#include < ; iostream> ;

#include < ; conio.

H> ;

#include < ; math.

H> ;   ;

#define pi 3.

14159265

using namespace std ;   ;

int main (){   ;   ;   ; setlocale (LC_ALL, "Russian") ;   ;   ;   ;   ;   ; int a ;   ;   ; float z1 ;   ;   ; printf("z1 = y ^ 2 + (0, 5n) + (4, 8)") ;   ;   ; printf("Введите D = ") ;   ;   ; scanf (" %a" , & ; a) ;   ;   ; z1 = y ^ 2 + ((0, 5 * n + 4, 8) \ (sin * y)) ;   ;   ;   ;   ; printf("D = " , z1) ;   ;   ;   ; system ("pause") ;   ;   ; return 0 ;

}

}

Я точно не уверен, что правильно, но проверь.

Sunrise7474 16 апр. 2024 г., 18:18:18 | 5 - 9 классы

Пожалуйста, напишите программу, которая вводит натуральное число N и определяет его факториал?

Пожалуйста, напишите программу, которая вводит натуральное число N и определяет его факториал.

Мне нужна программа на языке С + +.

Wowelona 14 янв. 2024 г., 20:24:33 | 5 - 9 классы

Напишите программу (paskal)?

Напишите программу (paskal).

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

Andreibindarev 29 мар. 2024 г., 20:33:53 | 10 - 11 классы

Напишите программу для определения, является ли а четырехзначным?

Напишите программу для определения, является ли а четырехзначным.

Holly35 16 апр. 2024 г., 11:35:18 | 5 - 9 классы

Напишите псевдокод и программу алгоритма на данной блок - схеме?

Напишите псевдокод и программу алгоритма на данной блок - схеме.

Запишите значение P, полученное в результате выполнения программы.

​.

Akchurinalina 16 февр. 2024 г., 13:17:34 | 5 - 9 классы

Напишите программу, которая вычисляет площадь и периметр квадрата со стороной равной 3 см (ПАСКАЛЬ) ЧТО БЫ БЫЛО ПРАВИЛЬНО?

Напишите программу, которая вычисляет площадь и периметр квадрата со стороной равной 3 см (ПАСКАЛЬ) ЧТО БЫ БЫЛО ПРАВИЛЬНО!

Как надо!

Аня6949 14 апр. 2024 г., 23:37:08 | студенческий

Нижний регистрНа вход программе подается строка?

Нижний регистр

На вход программе подается строка.

Напишите программу, которая подсчитывает количество буквенных символов в нижнем регистре.

Катринулька 8 мар. 2024 г., 14:15:14 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Напишите программу, которая находит сумму его цифр.

(Python.

С командой for) ​.

Inesssa 12 мар. 2024 г., 19:29:43 | студенческий

Напишите программу, которая выводит на консоль простые числа в промежутке от [1, 100]?

Напишите программу, которая выводит на консоль простые числа в промежутке от [1, 100].

На Яве.

Marcus6789123 4 мар. 2024 г., 04:32:21 | 5 - 9 классы

Напишите программу, которая считывает строку ипроверяет начинается ли она со слова “привет”(регистр не важен)?

Напишите программу, которая считывает строку и

проверяет начинается ли она со слова “привет”

(регистр не важен).

Если да, то программа выводит

фразу “И тебе привет”.

Danay5584658 28 февр. 2024 г., 10:06:22 | студенческий

Напиши программу, в результате выполнения которой будут выводиться сумма и произведения трехзначного числа​?

Напиши программу, в результате выполнения которой будут выводиться сумма и произведения трехзначного числа​.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Напишите программу на C + + , которая будет выполнять данную формулу?. По уровню сложности вопрос рассчитан на учащихся студенческий. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.