Как будет программный код на Паскале?

Информатика | 5 - 9 классы

Как будет программный код на Паскале?

Заранее спасибо​.

Ответить на вопрос
Ответы (1)
Danilвопрос 6 апр. 2024 г., 02:33:56

Ответ : var n, i, x : integer ;

begin randomize ; n : = random (7) + 5 ; for i : = 1 to n do begin x : = random (100) - 50 ; write (x : 5) end ;

readln

end.

Объяснение : возможно оно я не уверен(Паскаль дерьмо).

Aznobino 2 февр. 2024 г., 02:15:50 | 10 - 11 классы

Изучи программный код и определи количество повторений цикла и количество выполнений переключателя?

Изучи программный код и определи количество повторений цикла и количество выполнений переключателя.

Срочно младшему брату нужно​.

Yuudai123 4 февр. 2024 г., 09:48:48 | 5 - 9 классы

Олімпійські кільця на пайтон код?

Олімпійські кільця на пайтон код.

Arisheshka 12 янв. 2024 г., 21:34:34 | студенческий

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​?

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​.

Kuzminama2017 13 мар. 2024 г., 20:10:10 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

Какой элемент массива будет найден в результате выполнения программного кода?

Максимальный элемент массива

среднее значение элементов массива

минимальный элемент массива.

Нюта468 6 мар. 2024 г., 01:28:21 | 10 - 11 классы

Информатика?

Информатика!

Помогите( ( несколько ответов)

К коду относятся :

1) штрих - код

2) таблица символов

3) QR - код

4) алфавит.

Nnboup228 16 апр. 2024 г., 01:45:07 | 5 - 9 классы

Напишите программный код нахождения периметра фигуры на языке python ​?

Напишите программный код нахождения периметра фигуры на языке python ​.

Муслик1 1 янв. 2024 г., 06:31:35 | 10 - 11 классы

Здравствуйте?

Здравствуйте.

Напишите программные коды на языке Паскаль для выполнения следующего задания.

Дано предложение : «Звуки вальса особенно волнуют того, кто не умеет танцевать».

Вставьте между словами в предложении точку с запятой вместо пробелов.

При выполнении задания необходимо использовать операторы для работы со строковой информацией.

Qmnkhgfff 15 апр. 2024 г., 23:18:43 | студенческий

Движение робота по линии?

Движение робота по линии.

Урок 1

Установи соответствие между фрагментами программного кода и их описаниями.

To

у

передает на монитор Д

ПОЛЯ

Рис.

1

Б

передает на Монитор да

внешнего освещения

Рис.

2

передает на монитордан

Отра Кенного света

Рис.

3 ПОЖАЛУЙСТА помагите​.

Alinkaa1213 28 февр. 2024 г., 03:38:50 | 5 - 9 классы

Укажите результат выполнения данного программного кодаПомогитеееее СОР?

Укажите результат выполнения данного программного кода

Помогитеееее СОР!

​.

Lucky06 12 апр. 2024 г., 16:40:52 | 5 - 9 классы

Определи назначение предложенного программного кода движение робота по линии урок 1​?

Определи назначение предложенного программного кода движение робота по линии урок 1​.

На этой странице находится ответ на вопрос Как будет программный код на Паскале?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.