Нужно написать программу в паскалеВозвести в квадрат элементы, не превосходящие по модулю введенное с клавиатуры число R?

Информатика | 5 - 9 классы

Нужно написать программу в паскале

Возвести в квадрат элементы, не превосходящие по модулю введенное с клавиатуры число R.

Ответить на вопрос
Ответы (2)
Masha19alex 13 апр. 2024 г., 14:32:44

Var   ; r, i : integer ;   ;

begin   ; readln(r) ;   ; for i : = 0 to r do write(power(i, 2), ' ') ;

end.

Bratulllka 13 апр. 2024 г., 14:32:48

Const n = 10 ;

var a : array[1.

N] of integer ;

i, r : integer ;

begin

write (' Исходный массив : ') ;

for i : = 1 to n do

begin

a[i] : = random(41) - 20 ;

write (a[i] : 3, ' ')

end ;

writeln ;

write ('Введите число : ') ;

readln (r) ;

write ('Преобразованый массив : ') ;

for i : = 1 to n do

begin

if abs(a[i]) < ; = r then a[i] : = a[i] * a[i] ;

write (a[i] : 3, ' ')

end

end.

ДдддАааа 2 февр. 2024 г., 01:57:06 | студенческий

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры?

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры.

Если да то, выполните деление, если нет, то выведите на экран сообщение что нельзя поделит без остатка.

Помогите пж!

Akchurinalina 16 февр. 2024 г., 13:17:34 | 5 - 9 классы

Напишите программу, которая вычисляет площадь и периметр квадрата со стороной равной 3 см (ПАСКАЛЬ) ЧТО БЫ БЫЛО ПРАВИЛЬНО?

Напишите программу, которая вычисляет площадь и периметр квадрата со стороной равной 3 см (ПАСКАЛЬ) ЧТО БЫ БЫЛО ПРАВИЛЬНО!

Как надо!

Bobiul 4 апр. 2024 г., 00:54:15 | 10 - 11 классы

1. Даны три действительных числа?

1. Даны три действительных числа.

Возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень – отрицательные.

2. Определить, равен ли квадрат заданного трехзначного числа кубу суммы цифр этого числа.

3. Написать программу, которая по данному числу (1 - 12) выводит название соответствующего ему месяца.

АЛИНАМИЛАШКА 15 апр. 2024 г., 14:38:43 | студенческий

Помогите?

Помогите!

Нужно написать на питоне!

Дам 15 баллов

С клавиатуры вводятся целые числа a и b (b > ; a), k (k > ; 1), n (n > ; 1).

Написать программу, которая выводит на экран суммы :

Аружан0611 22 мар. 2024 г., 22:54:27 | 5 - 9 классы

Напишите пожалуйста программу в паскале : Вводится 15 чисел?

Напишите пожалуйста программу в паскале : Вводится 15 чисел.

Найти сумму чисел, введенных с пятого по десятое.

Aleksandra7042002 30 янв. 2024 г., 02:57:40 | 5 - 9 классы

Решить в программе питон ?

Решить в программе питон .

Ввести с клавиатуры два целых числа .

Выяснить являются ли данные числа четными.

Лерок56 11 февр. 2024 г., 12:07:39 | 1 - 4 классы

Помогите решить, 4 заданиеНаписать программу в паскале для решения уравнения​?

Помогите решить, 4 задание

Написать программу в паскале для решения уравнения​.

Артикль 5 апр. 2024 г., 00:14:30 | 10 - 11 классы

Нужно написать программу на паскале?

Нужно написать программу на паскале.

Школа361 26 февр. 2024 г., 17:56:30 | студенческий

Составить программу для ввода с клавиатуры 13 чисел и вывода номеров элементов равных 0?

Составить программу для ввода с клавиатуры 13 чисел и вывода номеров элементов равных 0.

Nastya5053443 22 февр. 2024 г., 22:39:23 | 10 - 11 классы

Паскаль 8 класснаписать программу, которая выводит на экран все четные числа, делящиеся на 4 нацело, лежащие в диапазоне от 64 до 247?

Паскаль 8 класс

написать программу, которая выводит на экран все четные числа, делящиеся на 4 нацело, лежащие в диапазоне от 64 до 247.

На странице вопроса Нужно написать программу в паскалеВозвести в квадрат элементы, не превосходящие по модулю введенное с клавиатуры число R? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.