Написать программу, которая генерирует случайное число от 5 до 10?

Информатика | 5 - 9 классы

Написать программу, которая генерирует случайное число от 5 до 10.

PascalABC.

Ответить на вопрос
Ответы (1)
211077280502 26 янв. 2024 г., 17:36:41

Ответ :

program z1 ;

begin

write ('Случайное число от 5 до 10 : ', random(6) + 5)

end.

Азамат11111 11 янв. 2024 г., 16:24:13 | студенческий

Сгенерируйте список из 10 случайных чисел от 10 до 20 и выведите его в строчку?

Сгенерируйте список из 10 случайных чисел от 10 до 20 и выведите его в строчку.

Напишите программу, которая переставит местами первый и последний элемент в списке (изменит текущий список!

) и выведет его в строчку.

​.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

Viktoria3000 11 апр. 2024 г., 05:56:01 | 5 - 9 классы

Написать программу, которая для любого трехзначного натурального числа печатает его на естественном языке?

Написать программу, которая для любого трехзначного натурального числа печатает его на естественном языке.

Например, 107 → сто семь, 234 → двести тридцать четыре, 517 → пятьсот семнадцать.

Только на C# WindowsFormsApp.

ДдддАааа 2 февр. 2024 г., 01:57:06 | студенческий

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры?

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры.

Если да то, выполните деление, если нет, то выведите на экран сообщение что нельзя поделит без остатка.

Помогите пж!

Никнейм54 2 февр. 2024 г., 00:18:34 | 10 - 11 классы

Ребят помогите пжлстанадо для этого написать программу вычисления ​?

Ребят помогите пжлста

надо для этого написать программу вычисления ​.

Bobiul 4 апр. 2024 г., 00:54:15 | 10 - 11 классы

1. Даны три действительных числа?

1. Даны три действительных числа.

Возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень – отрицательные.

2. Определить, равен ли квадрат заданного трехзначного числа кубу суммы цифр этого числа.

3. Написать программу, которая по данному числу (1 - 12) выводит название соответствующего ему месяца.

Daskevih 10 янв. 2024 г., 14:16:13 | 10 - 11 классы

Написать программу, которая спрашивает у пользователя длинну сторон прямоугольника и выводит площадь и периметр?

Написать программу, которая спрашивает у пользователя длинну сторон прямоугольника и выводит площадь и периметр.

Катринулька 8 мар. 2024 г., 14:15:14 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Напишите программу, которая находит сумму его цифр.

(Python.

С командой for) ​.

Inesssa 12 мар. 2024 г., 19:29:43 | студенческий

Напишите программу, которая выводит на консоль простые числа в промежутке от [1, 100]?

Напишите программу, которая выводит на консоль простые числа в промежутке от [1, 100].

На Яве.

Артикль 5 апр. 2024 г., 00:14:30 | 10 - 11 классы

Нужно написать программу на паскале?

Нужно написать программу на паскале.

Вы открыли страницу вопроса Написать программу, которая генерирует случайное число от 5 до 10?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.