Возьмите листочек в клеточку, нарисуйте на нём систему координат (смотри пример), отмечайте цветным карандашом точки на ней и сразу же последовательно их соединяйте, т?

Информатика | 1 - 4 классы

Возьмите листочек в клеточку, нарисуйте на нём систему координат (смотри пример), отмечайте цветным карандашом точки на ней и сразу же последовательно их соединяйте, т.

Е. соедините, друг за другом, как они записаны.

Соедините последнюю точку с первой.

Угадайте, какая птица получилась?

Задание к игре.

(0 ; 8), (2 ; 5), (2 ; 11), (6 ; 10), (4 ; 9), (4 ; 5), (3 ; 0), (2 ; 0), (1 ; - 7), (2 ; - 8),

(0 ; - 8), (0 ; 0), ( - 1 ; 1), ( - 3 ; 1 ), ( - 2 ; 3), ( - 3 ; 3), ( - 4 ; 6)

Помните, что в скобках стоит сначала координата х, потом у.

Какая птица тут.

Ответить на вопрос
Ответы (1)
Maliuta77 13 апр. 2024 г., 08:23:17

Петух?

  ;

У меня так получилось.

GuzyaM 29 февр. 2024 г., 13:56:23 | студенческий

Известно, что на доске 8×8 можно расставить 8 ферзей так, чтобы они не били друг друга?

Известно, что на доске 8×8 можно расставить 8 ферзей так, чтобы они не били друг друга.

Вам дана расстановка 8 ферзей на доске, определите, есть ли среди них пара бьющих друг друга.

Входные данные

Программа получает на вход восемь пар чисел, каждое число от 1 до 8 - координаты 8 ферзей.

Parkk707 11 мар. 2024 г., 00:44:55 | студенческий

Что используется в системах виртуальной реальности?

Что используется в системах виртуальной реальности?

А) человек, компьютер и разные игры

б) окно виртуальной реальности, объект и система

с) микрофон, модем, колонки, диск

д) поворачивающиеся кресла, вибырирующий пол, оружие, вздрагивающее при выстреле и другие приспособления ​.

SENSEY11111 23 янв. 2024 г., 18:37:43 | студенческий

Выдает такую ошибку , в чем проблема?

Выдает такую ошибку , в чем проблема?

Source.

Pas(13, 11) Fatal : Syntax error, ")" expected but "(" found

Program P1 ;

var a, b, c : integer ;

s, p : real ;

Begin

write('введите координату a = ') ; readln(a) ; write('введите координату b = ') ;

readln(b) ; write('введите координату c = ') ; readln(c) ; P : = (a + b + c) / 2 ;

writeln('периметр треугольника = ', P : 2 : 2) ;

s : = sqrt(p(p - a) * (p - b) * (p - c)) ; writeln('площадь треугольника = ', s : 2 : 2) ;

end.

Altynova2000 22 янв. 2024 г., 03:56:14 | 5 - 9 классы

Строго на Python?

Строго на Python!

Вводится координаты точки на плоскости х и у.

Определить, попадает ли точка в заштрихованную часть.

Вика3209 20 янв. 2024 г., 07:16:13 | 5 - 9 классы

Инструменты графического редактора?

Инструменты графического редактора.

Урок 1

Рассмотри рисунок.

Соедини значки инструментов и их названия.

Рис. 1 Рис.

2 Рис.

3 Рис.

4 Группа ЦВЕТА КАРАНДАШ ТОЛЩИНА ИЗМЕНЕНИЕ ЦВЕТОВ Назад Проверить.

Ipolion 8 янв. 2024 г., 12:41:25 | 5 - 9 классы

Сегодня на уроке математики Андрей узнал, что такое треугольник Паскаля?

Сегодня на уроке математики Андрей узнал, что такое треугольник Паскаля.

А на уроке информатики ему рассказали, что если нарисовать достаточно большой такой треугольник и каждое нечетное число заменить на черную точку, а каждое четное – на белую точку, то получается известный фрактал – треугольник Серпинского.

Андрей написал нужную программу и действительно получил таким образом на экране треугольник Серпинского.

Потом ему стало интересно – а сколько черных точек находится в 30 - й строке его рисунка?

Помогите Андрею узнать ответ на свой вопрос.

Комментарий.

В первой строке его рисунка одна черная точка, во второй строке две черные точки, в третьей тоже две, а в четвертой – четыре.

Школоло37 24 февр. 2024 г., 07:14:03 | 5 - 9 классы

Информационный объём одного сообщения состовляет 0, 5 Мбайт а другого 300 Кбайт?

Информационный объём одного сообщения состовляет 0, 5 Мбайт а другого 300 Кбайт.

На сколько Кбайтов объём первого сообщения больше чем второго?

Roemfa 5 апр. 2024 г., 13:15:32 | 5 - 9 классы

Миша точкам рисунка поставил в соответствие их координаты?

Миша точкам рисунка поставил в соответствие их координаты.

Какую операцию он провел?

1) координирование числовой информации

2) декодирование числовой информации

3) кодирование графической информации

4) где кодирование графической информации.

Марселин11 6 янв. 2024 г., 04:08:10 | 5 - 9 классы

Чем можно заменить иф питонСмотрите, программа, в ней ифы надо заменить чем - то другим, чтобы ответ остался тем же?

Чем можно заменить иф питон

Смотрите, программа, в ней ифы надо заменить чем - то другим, чтобы ответ остался тем же.

N = int(input())

if n % 2 !

= 0 : print (n)

else : print (n / / 2).

Gh000777 29 янв. 2024 г., 21:45:56 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА определи в декартовой прямоугольный системе координат область, в которой истинно следующее логическое выражение : ​?

ПОМОГИТЕ ПОЖАЛУЙСТА определи в декартовой прямоугольный системе координат область, в которой истинно следующее логическое выражение : ​.

Voloshinsema 13 мар. 2024 г., 23:32:53 | 10 - 11 классы

Запиши правильную последовательность цифр так чтобы получилась программа в результате которой получается рисунок?

Запиши правильную последовательность цифр так чтобы получилась программа в результате которой получается рисунок.

Вы перешли к вопросу Возьмите листочек в клеточку, нарисуйте на нём систему координат (смотри пример), отмечайте цветным карандашом точки на ней и сразу же последовательно их соединяйте, т?. Он относится к категории Информатика, для 1 - 4 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.