Помогите решить, даю 65 баллов?

Информатика | 5 - 9 классы

Помогите решить, даю 65 баллов.

Ответить на вопрос
Ответы (1)
Yelenamukhamie 24 нояб. 2023 г., 04:09:06

Const   ;   ; N = 40 ;

type   ;   ; Tmas = array[1.

N] of integer ;

procedure input(var m : Tmas) ;

var   ;   ; i : longint ;

begin   ;   ; for i : = 1 to N do   ;   ;   ;   ;   ; readln(m[i]) ;

end ;

procedure change(var m : Tmas) ;

var   ;   ; kol, i : longint ;

begin   ;   ; kol : = 0 ;   ;   ; for i : = 1 to N do   ;   ;   ;   ;   ; if (m[i] mod 3 = 0) and (m[i] mod 10 = 1) then   ;   ;   ;   ;   ;   ; inc(kol) ;   ;   ; for i : = 1 to N do   ;   ;   ;   ; if (m[i] mod 3 = 0) and (m[i] mod 10 = 1) and (kol < ; > ; 0) then   ;   ;   ;   ;   ;   ; m[i] : = kol ;

end ;

procedure output(m : Tmas) ;

var   ;   ; i : longint ;

begin   ;   ; for i : = 1 to N do   ;   ;   ;   ; write(m[i] + ' ') ;

end ;

var   ;   ; m : Tmas ;

begin   ;   ; input(m) ;   ;   ; change(m) ;   ;   ; output(m) ;

end.

89050649280 26 дек. 2023 г., 19:18:40 | 1 - 4 классы

Даю 50 балловПриведите разработку сценария собственной игры?

Даю 50 баллов

Приведите разработку сценария собственной игры.

Заполните блок - схему.

Зинка5 31 дек. 2023 г., 10:20:54 | студенческий

Выбери все числа, которые удовлетворяют условию : (X< ; 3) V ¬(X> ; 3)помогите пжжжжжжжжжжжжжжжжжжжжжжжжжжпжпжпжпжпжп срочно даю 45 балловОтветы :1234?

Выбери все числа, которые удовлетворяют условию : (X< ; 3) V ¬(X> ; 3)

помогите пжжжжжжжжжжжжжжжжжжжжжжжжжжпжпжпжпжпжп срочно даю 45 баллов

Ответы :

1

2

3

4.

Feriferi 13 нояб. 2023 г., 06:14:26 | 5 - 9 классы

Помогите решить, ЕГЭ информатикаДаю 100 баллов?

Помогите решить, ЕГЭ информатика

Даю 100 баллов.

Мася1983 5 дек. 2023 г., 06:48:18 | студенческий

ПОМОГИТЕ СОСТАВИТЬ УРАВНЕНИЕ В ПАСКАЛЬ, ДАЮ ВСЕ БАЛЛЫ?

ПОМОГИТЕ СОСТАВИТЬ УРАВНЕНИЕ В ПАСКАЛЬ, ДАЮ ВСЕ БАЛЛЫ!

​.

Olga201613 13 дек. 2023 г., 07:21:43 | 10 - 11 классы

Быстрей даю 20 баллов​ найти переменную s?

Быстрей даю 20 баллов​ найти переменную s.

Yaugelavichene 27 дек. 2023 г., 12:22:59 | 5 - 9 классы

ДАЮ 35 баллов ?

ДАЮ 35 баллов !

ОТВЕТ С РЕШЕНИЕМ !

Зяйжин 22 окт. 2023 г., 11:01:40 | студенческий

Помогите, пожалуйста, срочно?

Помогите, пожалуйста, срочно!

Информатика 7 класс, тема таблицыя даю 40 баллов.

Могут быть несколько вариантов ответов

Вкажіть правильнi назви комірок.

* AZ25 2AZ5 25AZ G378 378G​.

Lialiakina1 1 дек. 2023 г., 22:50:31 | 5 - 9 классы

ДАЮ 23 БАЛЛОВ?

ДАЮ 23 БАЛЛОВ!

♥️Напишите программу для нахождения добутку цыфр натурального числа N (ПАСКАЛЬ)

СРОЧНО, ПОЖАЛУЙСТА ♥️.

Maikl6 7 дек. 2023 г., 07:42:05 | 1 - 4 классы

Даю 10 баллов пожалуйста ​?

Даю 10 баллов пожалуйста ​.

Alexgesew 10 дек. 2023 г., 19:23:49 | 10 - 11 классы

Даю 30 баллов за решение по информатике 9 класс?

Даю 30 баллов за решение по информатике 9 класс.

На этой странице находится ответ на вопрос Помогите решить, даю 65 баллов?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.