Массив из 8 целых чисел сформирован случайным образом на промежутке [ - 8, 8] выведите на экран элементы исходного массива, увеличив их на 10?

Информатика | 5 - 9 классы

Массив из 8 целых чисел сформирован случайным образом на промежутке [ - 8, 8] выведите на экран элементы исходного массива, увеличив их на 10.

Ответить на вопрос
Ответы (1)
Slavkaeltsov 3 нояб. 2023 г., 15:54:55

Var a : array [1.

8] of integer ;

i : integer ;

begin

for i : = 1 to 8 do a[i] : = random(17) - 8 ;

writeln('Исходный массив : ', a) ;

for i : = 1 to 8 do a[i] : = a[i] * 10 ;

writeln('Преобразованный массив : ', a)

end.

Maksudovaalsu 30 окт. 2023 г., 15:39:05 | 10 - 11 классы

Язык Си заполнить массив из 10 элементов случайными числами в интервале [ - 10 ; 10] и выполнить инверсию отдельно для 1 - й и 2 - й половин массива?

Язык Си заполнить массив из 10 элементов случайными числами в интервале [ - 10 ; 10] и выполнить инверсию отдельно для 1 - й и 2 - й половин массива.

Melenchuk2016 3 нояб. 2023 г., 06:41:42 | 10 - 11 классы

Дан вещественный массив, состоящий из 7 элементов?

Дан вещественный массив, состоящий из 7 элементов.

Найти произведение этих элементов (одномерные массивы, 10 класс).

DianeS 10 окт. 2023 г., 13:46:25 | студенческий

Задание по C + +Алгоритм Евклида?

Задание по C + +

Алгоритм Евклида.

Даны целые числа A и B.

Найти наибольший общий делитель этих чисел.

Исходные данные : A, B - целый тип

Результат : NOD наиб.

Общий делитель

Тестовый пример : при А = 36, В = 48, НОД = 12.

ЛобашоваОлеся 12 нояб. 2023 г., 17:51:38 | студенческий

ДАЮ 50 БАЛЛОВ?

ДАЮ 50 БАЛЛОВ!

СРОЧНО!

Чему равно среднее арифметическое значение элементов массива a[1] и a[2], сформированного следующим образом?

For i : = 1 to 10 do if i mod 2 = 0 then a[i] : = i / 2 else a[i] : = (i + 1) / 2 ; ​.

Няшка237 1 дек. 2023 г., 13:12:31 | 5 - 9 классы

Что будет выведено на экран в результате выполнения программы?

Что будет выведено на экран в результате выполнения программы?

X : = 2018 ;

a : = x div 1000 ;

b : = x mod 10 ;

c : = x div 10 mod 10 ;

write(a + b + c) ;

Умка2013 21 нояб. 2023 г., 06:49:24 | 5 - 9 классы

Решить задачу в C + +Помогите пожалуйста?

Решить задачу в C + +

Помогите пожалуйста!

Дан одномерный массив x1, x2, .

, xn.

Вычислить среднее арифметическое положительных элементов массива.

VoldemaR4ik 6 дек. 2023 г., 15:00:35 | студенческий

Найти сумму номеров отрицательных элементов массива h = (h1, h2?

Найти сумму номеров отрицательных элементов массива h = (h1, h2.

Hn) .

Ввод с клавиатуры, язык Java.

Olyaavdeichik 26 дек. 2023 г., 22:41:19 | 10 - 11 классы

Составьте программу которая формирует массив из 16 случайных чисел промежутку - 10, 10 и вычислить сумму этих чисел?

Составьте программу которая формирует массив из 16 случайных чисел промежутку - 10, 10 и вычислить сумму этих чисел.

M1nus228 23 нояб. 2023 г., 20:46:39 | 5 - 9 классы

1. Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 32?

1. Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 3

2.

Найти сумму четных целых чисел на промежутке от 1 до K.

3. Вывести все натуральные трехзначные числа, в которых есть заданная цифра.

НА ПАСКАЛЕ, СРОЧНО.

ВиТаЛиЙ0 28 дек. 2023 г., 05:25:25 | 5 - 9 классы

Составьте программу, которая находит произведение 10 случайных чисел, лежащих от 1 до 20?

Составьте программу, которая находит произведение 10 случайных чисел, лежащих от 1 до 20.

На этой странице сайта вы найдете ответы на вопрос Массив из 8 целых чисел сформирован случайным образом на промежутке [ - 8, 8] выведите на экран элементы исходного массива, увеличив их на 10?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.