Алина отправилась в магазин за покупками?

Информатика | 5 - 9 классы

Алина отправилась в магазин за покупками.

Девушка купила пачку молока за 32 руб.

, две упаковки замороженных овощей, заплатив за каждую 139, 3 руб.

Три пачки 2 % творога, заплатив за каждую пачку 53, 29 руб.

Пять килограммов мяса.

Один килограмм мяса стоил в магазине 194, 14 руб.

Сколько денег Алина потратила в магазине?

Ответ : руб.

Ответить на вопрос
Ответы (1)
Sasha22821 23 нояб. 2023 г., 06:00:09

1) 32руб.

- пачка молока

2) 139, 3 * 2 = 278.

6 руб.

- две упаковки замороженных овощей

3) 53, 29 * 3 = 159, 87руб.

- три пачки 2% творога

4) 194, 14 * 5 = 970, 7 руб.

- пять килограммов мяса

5) 32 + 278, 6 + 159, 87 + 970, 7 = 1441, 17руб.

- потратила Алина.

Ответ : 1441, 17.

VasekTV 17 окт. 2023 г., 08:13:18 | 5 - 9 классы

Pascal После каждого третьего символа в тексте поставить точку через insert?

Pascal После каждого третьего символа в тексте поставить точку через insert.

Эмс1 12 нояб. 2023 г., 02:02:19 | 5 - 9 классы

Решите задачу плиз : Лыжник в первый день пробегае a км каждый следущий день он увиличивает расстояние на 5% через сколько дней расстояние удвоится?

Решите задачу плиз : Лыжник в первый день пробегае a км каждый следущий день он увиличивает расстояние на 5% через сколько дней расстояние удвоится?

24 балла за это.

Angelia 8 окт. 2023 г., 01:28:55 | 5 - 9 классы

На компакт диске обьемом 600 мбайт размещен фотоальбом, каждое фото в котором занимает 500 кбайт?

На компакт диске обьемом 600 мбайт размещен фотоальбом, каждое фото в котором занимает 500 кбайт.

Сколько времени займет просмотр всех фотографий, если на просмотр 1 уходит 6 секунд?

616616 15 окт. 2023 г., 01:58:21 | 5 - 9 классы

Прошу вас помогите?

Прошу вас помогите!

Мистер Фокс отправляет контрольную работу, которая состоит из 15 страниц текста (каждая страница содержит 30 строк и 60 символов в каждой строке) в 16 - тибитной кодировке на проверку по сети Интернет.

Сколько секунд будет передаваться файл по линии связи со скоростью 10 Кбит / сек.

Ответ округлите до ближайшего целого числа (округление осуществите по математическому принципу) единицы измерения указывать не нужно.

Sasha859 1 нояб. 2023 г., 13:05:47 | студенческий

Сколько бит информации содержится в сообщении "Пять мегабайт" ?

Сколько бит информации содержится в сообщении "Пять мегабайт" ?

​.

Olenkaa1989 9 нояб. 2023 г., 02:50:01 | 5 - 9 классы

1. Сколько Кбайт информации содержит сообщение объемом 2 в 21 степени бит?

1. Сколько Кбайт информации содержит сообщение объемом 2 в 21 степени бит?

(Ответ – одним числом).

2. Сколько бит информации содержит сообщение объемом 8 Гб?

(Ответ – степень 2).

3. Сколько Гбит информации содержит сообщение объемом 2 в 39 степени байт?

(Ответ – степень 2).

4. Сколько байт информации содержит сообщение объемом 1 Мбит?

(Ответ – степень 2).

5. Сколько Мбит информации содержит сообщение объемом 0, 25 Гбит?

(Ответ – одним числом).

Nastyakorotkova1 10 дек. 2023 г., 09:45:41 | студенческий

Где ошибкаvara, b : real ; c : string ;beginwriteln('Цисло тигров') ;Read(a) ;b : = 30 ;if a< ; = b thenwriteln('Норма') ;if awriteln('Угроза') ;writeln('Угроза исчезновения') ;read(c) ;if c = 'Отпр?

Где ошибка

var

a, b : real ; c : string ;

begin

writeln('Цисло тигров') ;

Read(a) ;

b : = 30 ;

if a< ; = b then

writeln('Норма') ;

if a

writeln('Угроза') ;

writeln('Угроза исчезновения') ;

read(c) ;

if c = 'Отправить' then

writeln('Вы выброли отправить') ;

if c = 'Не отправить' then

writeln('Вы выброли не отправить') ;

end ;

end.

Ramilyamurzakovacom 23 окт. 2023 г., 00:14:57 | 5 - 9 классы

Сложение дробей?

Сложение дробей.

7 класс

Даны две дроби a / b c / d, нужно их сложить (знаменатели могут быть разными).

Находить через НОД.

В программе каждое действие пояснить.

Язык Pascal.

Спасибо.

Bakun96 27 нояб. 2023 г., 05:18:21 | 10 - 11 классы

Составьте программу которая позволяет ввести строкe s, затем после каждой буквы "а" вставляет пробел?

Составьте программу которая позволяет ввести строкe s, затем после каждой буквы "а" вставляет пробел.

Pascal ABC.

Juliaorlova90 2 дек. 2023 г., 21:28:17 | 1 - 4 классы

За сколько дней количество товара в магазине уменьшится с 600 кг до 200 кг, если в день продается 21% веса от предыдущего дня?

За сколько дней количество товара в магазине уменьшится с 600 кг до 200 кг, если в день продается 21% веса от предыдущего дня.

​.

Вопрос Алина отправилась в магазин за покупками?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.