Pascal После каждого третьего символа в тексте поставить точку через insert?

Информатика | 5 - 9 классы

Pascal После каждого третьего символа в тексте поставить точку через insert.

Ответить на вопрос
Ответы (1)
Nastyagrim16 17 окт. 2023 г., 08:13:21

Var   ;   ; s : string ; begin   ;   ; read(s) ;   ;   ; for var i : = 1 to s.

Length div 3 do insert('.

', s, i * 4) ;   ;   ; writeln(s) ; end.

Любимыйкот123 2 окт. 2023 г., 23:55:17 | 10 - 11 классы

Алгоритме, записанном ниже, используются переменные a и b?

Алгоритме, записанном ниже, используются переменные a и b.

Символ « : = » обозначает оператор присваивания, знаки « + », « - », « * » и « / » — соответственно операции сложения, вычитания, умножения и деления.

Правила выполнения операций и порядок действий соответствуют правилам арифметики.

Определите значение переменной a после выполнения алгоритма :

В ответе укажите одно целое число - значение переменной а

a : = 10

b : = 5

b : = 100 + a / b

a : = b / 6 * a.

Fire123321 28 окт. 2023 г., 21:16:58 | 5 - 9 классы

Информационное сообщение объемом 1, 5 Кб содержит 3072 символа?

Информационное сообщение объемом 1, 5 Кб содержит 3072 символа.

Определить информационный вес одного символа использованного алфавита.

Ангелина0976 29 окт. 2023 г., 03:29:52 | студенческий

Три свидетеля дорожного происшествия сообщили сведения о скрывшемся нарушителе?

Три свидетеля дорожного происшествия сообщили сведения о скрывшемся нарушителе.

Эдгар утверждает, что тот был на белом «Renault», Вадим сказал, что нарушитель уехал на серой «Audi», а Фёдор показал, что машина была точно не белая, и по всей видимости, это был «Ford».

Когда удалось отыскать машину, выяснилось, что каждый из свидетелей точно определил только один из параметров автомобиля, а в другом ошибся.

Какая и какого цвета была машина у нарушителя?

Эмс1 12 нояб. 2023 г., 02:02:19 | 5 - 9 классы

Решите задачу плиз : Лыжник в первый день пробегае a км каждый следущий день он увиличивает расстояние на 5% через сколько дней расстояние удвоится?

Решите задачу плиз : Лыжник в первый день пробегае a км каждый следущий день он увиличивает расстояние на 5% через сколько дней расстояние удвоится?

24 балла за это.

Маша1803 4 дек. 2023 г., 14:22:12 | 10 - 11 классы

Написать программу на PythonПользователь вводит строку и один символ?

Написать программу на Python

Пользователь вводит строку и один символ.

Напишите программу для расчета количества ввода символа в строку.

В случае, если вводимый символ является буквой, прописные и строчные буквы различаются.

________________________________________

Вхідні дані :

Poirot shook his head energetically.

He was now arranging his moustache with exquisite care.

W

Вихідні дані :

3.

Дина181818 11 дек. 2023 г., 17:25:54 | студенческий

В книге 1000 страниц, на странице 35 строк по 57 символов?

В книге 1000 страниц, на странице 35 строк по 57 символов.

Мощность алфавита - 128 знаков

сколько весит книга в байтах?

C0llou 15 дек. 2023 г., 13:44:40 | 1 - 4 классы

Які клавіші потрібно натиснути щоб розділити текст на два абзаци?

Які клавіші потрібно натиснути щоб розділити текст на два абзаци?

Helge1968 24 дек. 2023 г., 01:56:17 | 5 - 9 классы

Составьте программу рисования прямоугольника со сторонами, параллельными осямкоординат, и вершинами в точках (2 ; - 2) и ( - 1 ; 5)?

Составьте программу рисования прямоугольника со сторонами, параллельными осям

координат, и вершинами в точках (2 ; - 2) и ( - 1 ; 5).

KateSilaeva12 25 дек. 2023 г., 00:09:17 | 10 - 11 классы

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вв?

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вверх).

На поле (a, b) расположен король.

Верно ли, что он может одним ходом попасть на поле (c, d)?

Чтобы попасть на собственное поле, королю нужно два хода.

Значения c и d могут находится вне границ шахматной доски.

В этом случае Король в принципе не может попасть на заданное поле.

Формат входных данных

Даны натуральные числа a, b каждое из которых не превосходит 8.

А также числа c, d каждое из которых лежит в интервале [0, 10]

Формат выходных данных

На выходе программы должно быть написано булево значение, определяющее выполняется ли заданное условие задача на паскаль.

На этой странице сайта размещен вопрос Pascal После каждого третьего символа в тексте поставить точку через insert? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.