Дом состоит из N - го количества прямоугольных комнат введите значение длины и ширины каждой комнаты, найдите их площадь и общую сумму площадей всех комнат?

Информатика | 5 - 9 классы

Дом состоит из N - го количества прямоугольных комнат введите значение длины и ширины каждой комнаты, найдите их площадь и общую сумму площадей всех комнат.

Ответить на вопрос
Ответы (1)
Гаврила1 11 дек. 2023 г., 03:23:51

Program raf105 ;

var n, a, b, s, sum, i : integer ;

begin

write('Введите количество комнат : ') ;

readln(n) ;

for i : = 1 to n do

begin   ; writeln ;   ; writeln('Комната №', i) ;   ; write('Длина : ') ;   ; readln(a) ;   ; write('Ширина : ') ;   ; readln(b) ;   ; s : = a * b ;   ; writeln('Площадь : ', s, ' м²') ;   ; sum : = sum + s ;

end ;

writeln ;

writeln('Общая сумма площадей всех комнат : ', sum, ' м²') ;

end.

Язык программирования PascalABC.

Shuraagametova 30 окт. 2023 г., 14:02:56 | 5 - 9 классы

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯЗапиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01?

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯ

Запиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01.

(y : 3 : 0)

Запусти программу и введи значение x = - 14.

Число выведенное на экран :

?

Artist68 28 нояб. 2023 г., 02:53:40 | 5 - 9 классы

Информационный вес I одной буквы некого алфавита равен 6 битам?

Информационный вес I одной буквы некого алфавита равен 6 битам.

Определите мощность N (количество букв) алфавита и суммарный информационный объём сообщения, состоящего из 5 букв этого алфавита (длина кода сообщения равна 5 буквам).

616616 15 окт. 2023 г., 01:58:21 | 5 - 9 классы

Прошу вас помогите?

Прошу вас помогите!

Мистер Фокс отправляет контрольную работу, которая состоит из 15 страниц текста (каждая страница содержит 30 строк и 60 символов в каждой строке) в 16 - тибитной кодировке на проверку по сети Интернет.

Сколько секунд будет передаваться файл по линии связи со скоростью 10 Кбит / сек.

Ответ округлите до ближайшего целого числа (округление осуществите по математическому принципу) единицы измерения указывать не нужно.

Слава440 15 нояб. 2023 г., 08:01:13 | 5 - 9 классы

В электронной таблице значение формулы = срзнач(B5 : E5)равно 80чему равно значение формулы = сумм(B5 : D5) если значениеЕ5 равно 20 пустых ячеек в табл нету​?

В электронной таблице значение формулы = срзнач(B5 : E5)равно 80

чему равно значение формулы = сумм(B5 : D5) если значениеЕ5 равно 20 пустых ячеек в табл нету​.

Swan426y 20 нояб. 2023 г., 17:05:40 | 10 - 11 классы

Напишите программу?

Напишите программу.

Дано натуральное число.

Найти сумму его цифр, кратных 7.

Lelipop 21 нояб. 2023 г., 21:22:22 | 10 - 11 классы

Решите, пожалуйста, задачу?

Решите, пожалуйста, задачу.

Желательно, с объяснением.

Спасибо!

Автоматическая камера производит растровые изображения размером 200×256 пикселей.

Для кодирования цвета каждого пикселя используется одинаковое количество бит, коды пикселей записываются в файл один за другим без промежутков.

Объём файла с изображением не может превышать 65 Кбайт без учёта размера заголовка файла.

Какое максимальное количество цветов можно использовать в палитре?

DianeS 10 окт. 2023 г., 13:46:25 | студенческий

Задание по C + +Алгоритм Евклида?

Задание по C + +

Алгоритм Евклида.

Даны целые числа A и B.

Найти наибольший общий делитель этих чисел.

Исходные данные : A, B - целый тип

Результат : NOD наиб.

Общий делитель

Тестовый пример : при А = 36, В = 48, НОД = 12.

Wrestling7 7 нояб. 2023 г., 12:26:14 | 10 - 11 классы

X = int(input("введи трехзначное число")) x = x%100x = x / / 10x = x * 12print(x)Запиши результат, который получится после выполнения программы, если было введено значение x = 420?

X = int(input("введи трехзначное число")) x = x%100

x = x / / 10

x = x * 12

print(x)

Запиши результат, который получится после выполнения программы, если было введено значение x = 420.

​.

ПиуноваНастя 26 нояб. 2023 г., 12:31:46 | 10 - 11 классы

PYTHON«C» : Ввести с клавиатуры символьную строку и найдитесамое длинное слово и его длину?

PYTHON

«C» : Ввести с клавиатуры символьную строку и найдите

самое длинное слово и его длину.

Словом считается

последовательности непробельных символов,

отделенная с двух сторон пробелами (или стоящая с

краю строки).

Слова могут быть разделены несколькими

пробелами, в начале и в конце строки тоже могут быть

пробелы.

Пример :

Введите строку :

Вася пошел гулять

Самое длинное слово : гулять, длина 6.

Feget 3 дек. 2023 г., 18:37:02 | 5 - 9 классы

27 б?

27 б.

Язык программирования : Python

Запроси два числа a и b.

Выведи площадь прямоугольника с заданными сторонами в формате, который указан в примере.

Формула нахождения площади прямоугольника : S = a * b.

Вы находитесь на странице вопроса Дом состоит из N - го количества прямоугольных комнат введите значение длины и ширины каждой комнаты, найдите их площадь и общую сумму площадей всех комнат? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.