Вычислить значение функции y = 5x2 на отрезке [ - 2 ; 2] с шагом 0, 3?

Информатика | студенческий

Вычислить значение функции y = 5x2 на отрезке [ - 2 ; 2] с шагом 0, 3.

Сделать с циклом пред и пост условием.

На языке Паскаль.

Ответить на вопрос
Ответы (1)
Erzhas 29 дек. 2023 г., 11:44:59

Ответ :

var   ;   ; x, y : integer ;   ;

begin   ;   ; write ('x = ') ;   ;   ; readln (x) ;   ;   ;   ; if x > ; 0 then   ;   ;   ;   ; y : = x - 2   ;   ; else   ;   ;   ;   ; if x = 0 then   ;   ;   ;   ;   ;   ; y : = 0   ;   ;   ;   ; else   ;   ;   ;   ;   ;   ; y : = abs(x) ;   ;   ;   ; writeln ('y = ', y) ;   ;

end.

Объяснение :

Nikita032108 18 окт. 2023 г., 23:01:34 | 5 - 9 классы

Исправьте ошибки в высказываниях?

Исправьте ошибки в высказываниях.

• Только алгоритмический язык Паскаль является языком

низкого уровня.

• Программирование на языке высокого уровня начинается

с выбора алфавита и синтаксиса.

• Компилятор

это интерпретатор программы с языка про -

граммирования в машинные коды.

• Никогда компилятор не может быть транслятором.

​.

Фатима567 21 окт. 2023 г., 04:51:15 | 5 - 9 классы

Основные типы величин в языке программирования Паскаль?

Основные типы величин в языке программирования Паскаль.

Shuraagametova 30 окт. 2023 г., 14:02:56 | 5 - 9 классы

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯЗапиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01?

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯ

Запиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01.

(y : 3 : 0)

Запусти программу и введи значение x = - 14.

Число выведенное на экран :

?

Владимир1980 2 нояб. 2023 г., 07:56:53 | 1 - 4 классы

Дорису и раскрась рисунки, сделав их симметричными по форме и цвету?

Дорису и раскрась рисунки, сделав их симметричными по форме и цвету.

Baharovskayana6134 13 нояб. 2023 г., 09:04:04 | 5 - 9 классы

Помогите срочноПаскаль абц?

Помогите срочно

Паскаль абц.

Zagnetnaya1105 4 дек. 2023 г., 13:05:11 | 10 - 11 классы

Помогите пожалуйста решить задачу на рекурсию на питоне?

Помогите пожалуйста решить задачу на рекурсию на питоне.

(Мы проходим паскаль, а питон нет)

Дан рекурсивный алгоритм :

def F(n) : if n > ; 2 : return F(n - 1) + F(n - 2) else : return n

Чему будет равно значение, вычисленное алгоритмом при выполнении вызова F(5)?

Професионализм 12 дек. 2023 г., 23:51:20 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Задача 3.

Нужно написать обязательно через циклы, без использования процедур и функций, только циклы.

​.

KateSilaeva12 25 дек. 2023 г., 00:09:17 | 10 - 11 классы

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вв?

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вверх).

На поле (a, b) расположен король.

Верно ли, что он может одним ходом попасть на поле (c, d)?

Чтобы попасть на собственное поле, королю нужно два хода.

Значения c и d могут находится вне границ шахматной доски.

В этом случае Король в принципе не может попасть на заданное поле.

Формат входных данных

Даны натуральные числа a, b каждое из которых не превосходит 8.

А также числа c, d каждое из которых лежит в интервале [0, 10]

Формат выходных данных

На выходе программы должно быть написано булево значение, определяющее выполняется ли заданное условие задача на паскаль.

Idriskurbanov 3 окт. 2023 г., 00:07:58 | 5 - 9 классы

Сделайте первую и вторую таблицу пожалуйста?

Сделайте первую и вторую таблицу пожалуйста.

Ekakruglov 25 нояб. 2023 г., 23:17:49 | 5 - 9 классы

Вопрос 1Выберите оператор для цикла с постусловием?

Вопрос 1

Выберите оператор для цикла с постусловием.

1) while ; 2) cycle ; 3) do ; 4) for ; 5) Такого оператора в Python нет.

Вопрос 2

Выберите оператор для цикла с предусловием.

1) do ; 2) for ; 3) while ; 4) cycle ; 5) Такого оператора в Python нет.

Вопрос 3

Напишите программу на языке Python, которая считывает с клавиатуры натуральное число N и выводит на экран квадраты всех натуральных чисел от 1 до N включительно.

Вопрос 4

Выберите оператор для цикла по переменной.

1) for ; 2) cycle ; 3) do ; 4) while ; 5) Такого оператора в Python нет.

На этой странице находится ответ на вопрос Вычислить значение функции y = 5x2 на отрезке [ - 2 ; 2] с шагом 0, 3?, из категории Информатика, соответствующий программе для студенческий. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.