Напишите программу по заданной х и у, Определите принадлежит ли точка заштрихованной области?

Информатика | 5 - 9 классы

Напишите программу по заданной х и у, Определите принадлежит ли точка заштрихованной области.

Ответить на вопрос
Ответы (1)
Rusakova11 7 дек. 2023 г., 03:16:01

Program Rick_and_Morty ;

var x, y : integer ;

Begin

write('введите x : ') ;

readln (x) ;

write('введите y : ') ;

readln (y) ;

if ((x> ; = 0) and (y> ; = 0) and (x * x + y * y< ; = 25))

or ((x> ; = 0) and (y> ; = 0) and (x * x + y * y> ; = 9))

or ((x> ; = 0) and (y< ; = 0) and (x * x + y * y< ; = 25))

or ((x> ; = 0) and (y< ; = 0) and (x * x + y * y> ; = 9))

then  ;

writeln('(', x, ', ', y, ') - входят в облость')

else  ;

writeln('(', x, ', ', y, ') - не входят в облость') ;

writeln('конец') ;

end.

Валерийкаст1 12 окт. 2023 г., 16:08:00 | 5 - 9 классы

Составить программу выводящую на экран все двузначные числа у которых вторая цифра нечетная?

Составить программу выводящую на экран все двузначные числа у которых вторая цифра нечетная.

Андрей1245 11 нояб. 2023 г., 03:56:49 | 5 - 9 классы

Помогите написать программу по информатике?

Помогите написать программу по информатике.

Напишите программу которая выдает произведения только четных целых чисел.

Tesakdan 13 нояб. 2023 г., 14:09:46 | 10 - 11 классы

Как высчитать в программе EXCEL "ПОДОХОДНЫЙ НАЛОГ" и "К ВЫДАЧЕ", в задании №2?

Как высчитать в программе EXCEL "ПОДОХОДНЫЙ НАЛОГ" и "К ВЫДАЧЕ", в задании №2.

Маша1803 4 дек. 2023 г., 14:22:12 | 10 - 11 классы

Написать программу на PythonПользователь вводит строку и один символ?

Написать программу на Python

Пользователь вводит строку и один символ.

Напишите программу для расчета количества ввода символа в строку.

В случае, если вводимый символ является буквой, прописные и строчные буквы различаются.

________________________________________

Вхідні дані :

Poirot shook his head energetically.

He was now arranging his moustache with exquisite care.

W

Вихідні дані :

3.

Helge1968 24 дек. 2023 г., 01:56:17 | 5 - 9 классы

Составьте программу рисования прямоугольника со сторонами, параллельными осямкоординат, и вершинами в точках (2 ; - 2) и ( - 1 ; 5)?

Составьте программу рисования прямоугольника со сторонами, параллельными осям

координат, и вершинами в точках (2 ; - 2) и ( - 1 ; 5).

Haily 17 окт. 2023 г., 01:44:59 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО?

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!

1. Создайте программу которая вычисляет произведение трёх чисел 2, 4, 6 (в программе Python)

2.

Создайте программу которая возводит во Пятую степень число : 5

​.

Kalinkin04 3 нояб. 2023 г., 04:26:59 | 5 - 9 классы

Кроссворд по информатике по теме "Программно обеспечение компьютера" ВНИМАНИЕ?

Кроссворд по информатике по теме "Программно обеспечение компьютера" ВНИМАНИЕ!

Все ответы на данный кроссворд должны быть записаны на английском языке.

Вопросы по горизонтали : 4.

Средство для создания простейших изображений.

Б. Программа позволяющая изменить загрузочную заставку в Windows XP.

8. Оболочка windows.

. 9. Редактор жесткого диска.

10. Программа для просмотра изображений.

13. Антивирус.

14. Программа записи данных на компакт - диск.

16. Программа позволяющая обрабатывать базы данных.

Вопросы по вертикали : 1.

Система автоматизированного проектирования.

2. Программа удаления нежелательной информации.

3. Архиватор.

5. Текстовый редактор.

7. CD эмулятор.

11. Программа создания презентаций.

12. Медиаплеер.

15. Программа позволяющая работать с табличными данными.

Ссворд по информатике с ответами​ помогите срочно.

Swan426y 20 нояб. 2023 г., 17:05:40 | 10 - 11 классы

Напишите программу?

Напишите программу.

Дано натуральное число.

Найти сумму его цифр, кратных 7.

Ева461 25 нояб. 2023 г., 06:29:37 | 5 - 9 классы

Здравствуйте?

Здравствуйте!

Помогите пожалуйста решить 2 задачу с Паскалем.

(я просто вообще не шарю в этом, а писать всё равно нада хех)

Вопрос :

Напишите процедуру, в которой определяется сумма четных цифр числа N.

Процедуру включите в программу, в которой пользователь вводит N, запускается процедура и программа печатает ответ.

​.

Maxagafonov98 30 нояб. 2023 г., 00:43:39 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Заранее благодарю!

Определите значение переменных s и i после выполнения следующего фрагмента программы.

Вы зашли на страницу вопроса Напишите программу по заданной х и у, Определите принадлежит ли точка заштрихованной области?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.