Сравнить логические функции, построив таблицы истинности, и определить, являются ли они тождественными :F1 = ( a * b = a * ⌐b) * cF2 = ( a → b) → ⌐( a → c)?

Информатика | 10 - 11 классы

Сравнить логические функции, построив таблицы истинности, и определить, являются ли они тождественными :

F1 = ( a * b = a * ⌐b) * c

F2 = ( a → b) → ⌐( a → c).

Ответить на вопрос
Ответы (1)
Vika15vikulya 11 нояб. 2023 г., 09:29:54

Ответ : 1 формула соответствует логической импликации , 2 логической эквивалентности.

Объяснение :

Первин 4 окт. 2023 г., 00:34:05 | 5 - 9 классы

Для какого наибольшего целого неотрицательно числа A выражение(2x + 3y ≥ A) ⋁ (x < ; 30) ⋁ (y < ; 16)тождественно истинно (то есть принимает значение 1 при любых целых неотрицательных значениях пе?

Для какого наибольшего целого неотрицательно числа A выражение

(2x + 3y ≥ A) ⋁ (x < ; 30) ⋁ (y < ; 16)

тождественно истинно (то есть принимает значение 1 при любых целых неотрицательных значениях переменных x и y)?

​.

Дарья935 1 нояб. 2023 г., 23:07:17 | 5 - 9 классы

Для какого из приведенных чисел ложно высказывание :НЕ (число> ; 50) ИЛИ (число чётное)?

Для какого из приведенных чисел ложно высказывание :

НЕ (число> ; 50) ИЛИ (число чётное)?

В ответе могут быть только два варианта : ложно, истинно.

Перед тобой число : 8

Ответ :

Егорка35001 25 нояб. 2023 г., 11:04:38 | 5 - 9 классы

Что является "главной" деталью компьютера?

Что является "главной" деталью компьютера.

Zagnetnaya1105 4 дек. 2023 г., 13:05:11 | 10 - 11 классы

Помогите пожалуйста решить задачу на рекурсию на питоне?

Помогите пожалуйста решить задачу на рекурсию на питоне.

(Мы проходим паскаль, а питон нет)

Дан рекурсивный алгоритм :

def F(n) : if n > ; 2 : return F(n - 1) + F(n - 2) else : return n

Чему будет равно значение, вычисленное алгоритмом при выполнении вызова F(5)?

Alex300320 20 дек. 2023 г., 20:25:05 | 5 - 9 классы

Ребят, возникли некие трудности?

Ребят, возникли некие трудности.

Прохожу алгебру логики.

В выражении у меня есть логическое сложение, умножение, следование и импликация.

Дак вот, что выполняется первым и далее?

Idriskurbanov 3 окт. 2023 г., 00:07:58 | 5 - 9 классы

Сделайте первую и вторую таблицу пожалуйста?

Сделайте первую и вторую таблицу пожалуйста.

Alexshir 20 окт. 2023 г., 18:31:42 | студенческий

Заполни таблицу?

Заполни таблицу.

Плиз, очень надо + я ещё подпишусь.

​.

Тима416 14 нояб. 2023 г., 03:36:47 | студенческий

C + +Написать программу , которая выводит на экран символы (на латинском) не относящиеся к вашему имениК примеру : EgorНе относящиеся символы : a b c d f h i j k l m p q s t u w y z?

C + +

Написать программу , которая выводит на экран символы (на латинском) не относящиеся к вашему имени

К примеру : Egor

Не относящиеся символы : a b c d f h i j k l m p q s t u w y z.

Nastyakorotkova1 10 дек. 2023 г., 09:45:41 | студенческий

Где ошибкаvara, b : real ; c : string ;beginwriteln('Цисло тигров') ;Read(a) ;b : = 30 ;if a< ; = b thenwriteln('Норма') ;if awriteln('Угроза') ;writeln('Угроза исчезновения') ;read(c) ;if c = 'Отпр?

Где ошибка

var

a, b : real ; c : string ;

begin

writeln('Цисло тигров') ;

Read(a) ;

b : = 30 ;

if a< ; = b then

writeln('Норма') ;

if a

writeln('Угроза') ;

writeln('Угроза исчезновения') ;

read(c) ;

if c = 'Отправить' then

writeln('Вы выброли отправить') ;

if c = 'Не отправить' then

writeln('Вы выброли не отправить') ;

end ;

end.

KisAnya 17 дек. 2023 г., 04:51:38 | студенческий

Как называется логическая операция, которая ставит в соответствие двум высказываниям новое, являющееся тогда истинным, когда оба исходных высказывания истинны?

Как называется логическая операция, которая ставит в соответствие двум высказываниям новое, являющееся тогда истинным, когда оба исходных высказывания истинны?

На этой странице находится вопрос Сравнить логические функции, построив таблицы истинности, и определить, являются ли они тождественными :F1 = ( a * b = a * ⌐b) * cF2 = ( a → b) → ⌐( a → c)?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.