Визначити, чи належить задане число відрізку [ - 3 ; 3]Скласти С + + код?

Информатика | студенческий

Визначити, чи належить задане число відрізку [ - 3 ; 3]

Скласти С + + код.

Ответить на вопрос
Ответы (1)
Ученик023 20 нояб. 2023 г., 21:36:26

Ответ : Объяснение : #include< ; stdio.

H> ;

#include< ; locale.

H> ;

main()

{ setlocale(LC_ALL, "RUS") ; int x ; printf("Введите число ") ; scanf("%d", & ; x) ; if(x> ; = - 3& ; & ; x< ; = 3) printf("Число принадлежит отрезку") ; else printf("Число не принадлежит отрезку") ;

}.

Валерийкаст1 12 окт. 2023 г., 16:08:00 | 5 - 9 классы

Составить программу выводящую на экран все двузначные числа у которых вторая цифра нечетная?

Составить программу выводящую на экран все двузначные числа у которых вторая цифра нечетная.

Nikita032108 18 окт. 2023 г., 23:01:34 | 5 - 9 классы

Исправьте ошибки в высказываниях?

Исправьте ошибки в высказываниях.

• Только алгоритмический язык Паскаль является языком

низкого уровня.

• Программирование на языке высокого уровня начинается

с выбора алфавита и синтаксиса.

• Компилятор

это интерпретатор программы с языка про -

граммирования в машинные коды.

• Никогда компилятор не может быть транслятором.

​.

R9is7hkacAlishaa 24 окт. 2023 г., 11:57:45 | 5 - 9 классы

СРОЧНО ИНФОРМАТИКА 8 КЛАСС ПАЙТОНСтворити програму, яка визначатиме квадратний корінь числаВивести на екран посередині повідомлення «Програма, яка визначаєквадратний корінь числа»Ввести ціле число (дл?

СРОЧНО ИНФОРМАТИКА 8 КЛАСС ПАЙТОН

Створити програму, яка визначатиме квадратний корінь числа

Вивести на екран посередині повідомлення «Програма, яка визначає

квадратний корінь числа»

Ввести ціле число (для визначення квадратного кореня)

Здійснити обрахунки b = math.

Sqrt(a)

Вивести число на екран з повідомлення «Квадратний корінь з числа ….

Дорівнює ….

»

Задача 2.

Створити програму для обчислення площі круга за введеним

радіусом , використовуючи функцію pi модуля math

Вивести на екран посередині повідомлення «Програма,

яка визначає площу круга»

Ввести дійсне число - радіус кола

Здійснити обрахунки d = math.

Pi * c * * 2

Вивести число на екран з повідомленням «Площа круга дорівнює ….

Задача 3.

Піднести число Х до ступеня Y використовуючи функцію

pow(x, y) модуля math

Вивести на екран посередині повідомлення «Програма, для піднесення числа

до степеня»

Ввести число Х

Ввести число Y

Здійснити обрахунки

Вивести на екран

Задача 4.

Округлити число до верхньої та нижньої межі за допомогою

функцій math.

Ceil та math.

Floor

Вивести на екран.

Maksudovaalsu 30 окт. 2023 г., 15:39:05 | 10 - 11 классы

Язык Си заполнить массив из 10 элементов случайными числами в интервале [ - 10 ; 10] и выполнить инверсию отдельно для 1 - й и 2 - й половин массива?

Язык Си заполнить массив из 10 элементов случайными числами в интервале [ - 10 ; 10] и выполнить инверсию отдельно для 1 - й и 2 - й половин массива.

Дарья935 1 нояб. 2023 г., 23:07:17 | 5 - 9 классы

Для какого из приведенных чисел ложно высказывание :НЕ (число> ; 50) ИЛИ (число чётное)?

Для какого из приведенных чисел ложно высказывание :

НЕ (число> ; 50) ИЛИ (число чётное)?

В ответе могут быть только два варианта : ложно, истинно.

Перед тобой число : 8

Ответ :

Tesakdan 13 нояб. 2023 г., 14:09:46 | 10 - 11 классы

Как высчитать в программе EXCEL "ПОДОХОДНЫЙ НАЛОГ" и "К ВЫДАЧЕ", в задании №2?

Как высчитать в программе EXCEL "ПОДОХОДНЫЙ НАЛОГ" и "К ВЫДАЧЕ", в задании №2.

Diavol1213 25 нояб. 2023 г., 16:35:43 | 5 - 9 классы

Самое большое двузначное число в восьмеричной, пятеричной, троичной, двоичной системах счисления?

Самое большое двузначное число в восьмеричной, пятеричной, троичной, двоичной системах счисления.

Artist68 28 нояб. 2023 г., 02:53:40 | 5 - 9 классы

Информационный вес I одной буквы некого алфавита равен 6 битам?

Информационный вес I одной буквы некого алфавита равен 6 битам.

Определите мощность N (количество букв) алфавита и суммарный информационный объём сообщения, состоящего из 5 букв этого алфавита (длина кода сообщения равна 5 буквам).

ReshZ 29 нояб. 2023 г., 08:45:34 | 10 - 11 классы

! помогите ?

! помогите !

Напечатать все 3 - х значные числа, у которых цифры расположены в порядке возрастания.

(от 100 до 999) информатика.

​.

Mucky15 30 нояб. 2023 г., 23:23:27 | 5 - 9 классы

Надо очень срочно дам 160бНаписати ппограмний код для малювання равлика?

Надо очень срочно дам 160б

Написати ппограмний код для малювання равлика.

На этой странице находится вопрос Визначити, чи належить задане число відрізку [ - 3 ; 3]Скласти С + + код?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся студенческий. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.