Задача 8?

Информатика | 5 - 9 классы

Задача 8.

11 напиши программу которая принимает с клавиатуры 2 числа 1 количество учеников в классе, 2 количество стульев в классе программа проверит соответствие между двумя соответствиями и выведет на экран соответствующие цифры например 35, 39 разделить на экран проводит 4 лишних.

Ответить на вопрос
Ответы (1)
Кирилл269 10 мая 2022 г., 19:50:56

Pascal :

type cl = class public children : integer ; f : integer ; ff : integer ;

end ; var c : cl ;

begin c : = new cl ; writeln('Введите кол - во учеников : ') ; read(c.

Children) ; writeln('Введите кол - во стульев : ') ; read(c.

F) ; if c.

Children>c.

F then begin writeln('Некорректное значение (учеников < стульев)') ; Halt ; end ; c.

Ff : = c.

F mod c.

Children ; writeln('Кол - во учеников : ', c.

Children) ; writeln('Кол - во стульев : ', c.

F) ; writeln('Кол - во лишних стульев : ', c.

Ff) ;

end.

(Если учеников больше, чем стульев, программа закроется с уведомлением.

Если учеников столько же, сколько и стульев или меньше, то напишет кол - во лишних стульев).

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

Рейзудинфаталиев 13 апр. 2022 г., 05:06:49 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника?

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника.

Затем программа должна вывести на экран друг перед другом : периметр прямоугольника, площадь прямоугольника.

090710 6 мар. 2022 г., 02:38:05 | 5 - 9 классы

Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10, 20) и выводит на экран соответствующее сообщение "Принадлежит" либо "Не принадлежит"?

Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10, 20) и выводит на экран соответствующее сообщение "Принадлежит" либо "Не принадлежит".

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

7356 16 февр. 2022 г., 08:56:51 | 5 - 9 классы

Ребят помогите пожалуйста, очень нужно, заранее спасибоНапишите класс, который принимает с клавиатуры целое положительное двузначное число и выводит на экран его цифры, разделенные знаком "пробел" - н?

Ребят помогите пожалуйста, очень нужно, заранее спасибо

Напишите класс, который принимает с клавиатуры целое положительное двузначное число и выводит на экран его цифры, разделенные знаком "пробел" - но в обратном порядке.

То есть для числа 45 будет выведено на экран 5 4.

Нужно написать на языке программирования Java.

Bogdan1romanov 15 февр. 2022 г., 08:26:00 | 5 - 9 классы

(Питон)Трехзначное число называется "симметричным", если первая и последняя его цифры – одинаковы?

(Питон)Трехзначное число называется "симметричным", если первая и последняя его цифры – одинаковы.

Напиши программу, которая принимает с клавиатуры трехзначное число и проверяет, является ли оно "симметричным".

В соответствии с результатом проверки надо вывести на экран соответствующее текстовое сообщение.

AliceTzar33 14 мая 2022 г., 17:29:25 | 10 - 11 классы

Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7?

Помогите пожалуйста) информатика PascalABC

1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7.

2)Составьте программу : с клавиатуры вводятся два натуральных числа x и y.

Вывести на экран все четные числа на отрезке [x, y] и подсчитать сумму этих чисел.

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

Isupova2005yana 18 апр. 2022 г., 08:26:51 | 10 - 11 классы

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры?

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры.

Иэмонтин 5 февр. 2022 г., 05:15:49 | 5 - 9 классы

Напишите программу которая 10 раз выводит на экран ваши имя и фамилию?

Напишите программу которая 10 раз выводит на экран ваши имя и фамилию.

На этой странице находится ответ на вопрос Задача 8?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.