Напишите пожалуйста программу на c + + , в крайнем на паскале?

Информатика | 10 - 11 классы

Напишите пожалуйста программу на c + + , в крайнем на паскале.

Ответить на вопрос
Ответы (1)
Kotendze 11 июл. 2021 г., 04:44:36

Скорее всего, можно намного короче, но все же она работает, хех))

var t, dt, s, d : byte ;

var v, r : real ;

begin

write('Время : ') ;

readln(t) ;

write('Длительность : ') ;

readln(dt) ;

write('Стоимость минуты : ') ;

readln(s) ;

write('День : ') ;

readln(d) ;

r : = s * dt ;

if(d> ; = 6) and (t< ; 8) or (t> ; 22) then v : = r - ((r / 10) + (r / 100 * 20)) else

begin

if(t< ; 8) or (t> ; 22) then v : = r - (r / 100 * 20) ;

if(d> ; = 6) then v : = r - (r / 10) ;

end ;

write(v) ;

end.

PapaStalin 2 мая 2021 г., 05:30:28 | 5 - 9 классы

Напишите, пожалуйста, программу для турбо паскальПрограмма для счета символов в строке?

Напишите, пожалуйста, программу для турбо паскаль

Программа для счета символов в строке!

Очень нужно!

Помогите!

Амина200522 10 авг. 2021 г., 20:14:04 | 5 - 9 классы

Напишите программу в Паскаль для этих трех задач?

Напишите программу в Паскаль для этих трех задач.

Aikerym 23 июн. 2021 г., 01:34:51 | 5 - 9 классы

Напишите программу на языке паскаль?

Напишите программу на языке паскаль.

Sasuke2016 18 окт. 2021 г., 00:09:52 | 5 - 9 классы

Напишите программу паскаль : программа вычесления произведения квадратов чисел от 2 до 5?

Напишите программу паскаль : программа вычесления произведения квадратов чисел от 2 до 5.

Alinachaikovska 19 мая 2021 г., 17:12:56 | 5 - 9 классы

Напишите программу в паскале abc?

Напишите программу в паскале abc.

Dinashiyapova 1 янв. 2021 г., 12:58:50 | 5 - 9 классы

Напишите программу в Паскаль?

Напишите программу в Паскаль.

Пожалуйста!

Lenusiksmiles 12 дек. 2021 г., 02:48:08 | 5 - 9 классы

Напишите программу в Паскаль?

Напишите программу в Паскаль.

15б.

Ardakelepova 21 нояб. 2021 г., 13:42:24 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста.

А то не понимаю.

Напишите , пожалуйста, на паскале программу, именно на паскале.

Вся инфа на скриншоте.

Olyag80 10 июн. 2021 г., 20:30:58 | 5 - 9 классы

Напишите программу по информатике для паскаля abc?

Напишите программу по информатике для паскаля abc.

Vinta2005 24 июл. 2021 г., 19:55:50 | 5 - 9 классы

Кто может напишите программы на паскаль, пожалуйста?

Кто может напишите программы на паскаль, пожалуйста.

На этой странице вы найдете ответ на вопрос Напишите пожалуйста программу на c + + , в крайнем на паскале?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.