Спасите?

Информатика | 1 - 4 классы

Спасите!

В парке растет k хвойных деревьев : сосен – m деревьев, и это на 14 больше, чем елей, кипарисов – на z больше, чем лиственниц, а лиственниц и елей поровну.

Остальные деревья – кедры.

Сколько кедров растет в парке?

K, m, z вводятся с клавиатуры.

Подумайте, какими они могут быть!

Ъ

ДАЮ 60 БАЛЛОВ.

Ответить на вопрос
Ответы (1)
33306 30 авг. 2021 г., 03:17:56

Uses crt ;

var

k , m , z, c, x, rez, ked : integer ;

begin

clrscr ;

writeln('введите число деревьев') ;

readln(k) ; {число деревьев}

writeln('введите сколько сосен') ;

readln(m) ; {сосны}

if m>13 then begin

c : = m - 14 ; {ели}

writeln('введите на скоко больше кипорисов чем листвениц') ;

readln(z) ;

x : = c ; {лиственицы}

rez : = c + z + x ; {сумма}

ked : = k - rez ;

writeln('кедров ', ked) ;

end

else writeln('ошибка сосен должно быть больше 13') ;

end.

Все незачто

ну по сути легкая задача.

18503 18 апр. 2021 г., 15:18:43 | 1 - 4 классы

Подумай , от какого слова произошло название "клавиатура "?

Подумай , от какого слова произошло название "клавиатура ".

С помощью каких ещё устройств можно вводить в компьютер информацию ?

Анирам2 10 февр. 2021 г., 11:05:35 | 5 - 9 классы

СрочнноооС клавиатуры вводится целое число K (K?

Срочннооо

С клавиатуры вводится целое число K (K.

Blablabla77714 21 июл. 2021 г., 15:54:40 | 5 - 9 классы

С клавиатуры вводится целое число K (K?

С клавиатуры вводится целое число K (K.

Tic51 1 сент. 2021 г., 07:33:12 | 5 - 9 классы

Возле школы растут шесть деревьев сосна берёза липа тополь ель и клён?

Возле школы растут шесть деревьев сосна берёза липа тополь ель и клён.

Какое из этих деревьев самое высокое и какое самое низкое, если известно, что берёза ниже тополя, липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна ниже тополя?

Решение и ответ!

Оценка и спасибо лучшее решение.

Roockeer401 10 нояб. 2021 г., 22:14:24 | студенческий

На уроке информатики сегодня обсуждалась тема "Двоичные деревья"?

На уроке информатики сегодня обсуждалась тема "Двоичные деревья".

Пока шли уроки, Петя нарисовал в тетради лес из нескольких различных полных двоичных деревьев.

Вечером он подсчитал количество узлов у всех этих деревьев.

Их оказалось 2947.

Какое наименьшее количество деревьев мог нарисовать Петя?

Каринка20022 27 окт. 2021 г., 10:00:07 | 1 - 4 классы

Возле школы растут шесть деревьев : сосна, береза, липа, тополь, ель и клен?

Возле школы растут шесть деревьев : сосна, береза, липа, тополь, ель и клен.

Какое из этих деревьев самое высокое, а какое самое низкое, если известно, что береза ниже тополя, липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна выше тополя?

Лизок000777 24 июл. 2021 г., 05:27:33 | 5 - 9 классы

Моделями каких систем могут служить деревья приведите пример такой системы?

Моделями каких систем могут служить деревья приведите пример такой системы.

Алеся146 26 нояб. 2021 г., 05:18:43 | 5 - 9 классы

Почему дерево - это система?

Почему дерево - это система?

Huliganka2000 20 авг. 2021 г., 17:41:38 | 1 - 4 классы

Спасите?

Спасите!

В парке растет k хвойных деревьев : сосен – m деревьев, и это на 14 больше, чем елей, кипарисов – на z больше, чем лиственниц, а лиственниц и елей поровну.

Остальные деревья – кедры.

Сколько кедров растет в парке?

K, m, z вводятся с клавиатуры.

Подумайте, какими они могут быть!

Artpirogov2004 25 сент. 2021 г., 18:06:09 | 1 - 4 классы

ДАЮ 45 БАЛЛОВ?

ДАЮ 45 БАЛЛОВ!

Спасите!

В парке растет k хвойных деревьев : сосен – m деревьев, и это на 14 больше, чем елей, кипарисов – на z больше, чем лиственниц, а лиственниц и елей поровну.

Остальные деревья – кедры.

Сколько кедров растет в парке?

K, m, z вводятся с клавиатуры.

Подумайте, какими они могут быть!

Составьте программу.

Если вам необходимо получить ответ на вопрос Спасите?, относящийся к уровню подготовки учащихся 1 - 4 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.