Составить программу которая выводит из двух слов большее?

Информатика | 10 - 11 классы

Составить программу которая выводит из двух слов большее.

Оба слова вводятся из клавиатуры через пробел.

Ответить на вопрос
Ответы (1)
Яркая11 12 дек. 2021 г., 13:28:34

Var a, b : string ;

begin readln(a) ; readln(b) ; if a > b then begin writeln(a) end else writeln(b) ; end.

Lipa48 10 янв. 2021 г., 23:44:48 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ!

Составьте программу, которая удаляет лишние пробелы в строке s, оставляя по одному пробелу между словами.

Строка s, состоящая из слов, разделенных пробелами, вводится с клавиатуры.

ПОНЧИК000 14 июл. 2021 г., 01:50:26 | 10 - 11 классы

С клавиатуры вводят строку и слово?

С клавиатуры вводят строку и слово.

Составьте программу которая вставляет в строку заданное слово.

План3 1 июл. 2021 г., 00:41:29 | 5 - 9 классы

Составьте программу, которая находит большее из двух введеных с клавиатуры чисел а, b выводит его на экран?

Составьте программу, которая находит большее из двух введеных с клавиатуры чисел а, b выводит его на экран.

Darinka5663 20 авг. 2021 г., 05:59:20 | 5 - 9 классы

Составьте программу, которая удаляет лишние пробелы в строке s, оставляя по одному пробелу между словами?

Составьте программу, которая удаляет лишние пробелы в строке s, оставляя по одному пробелу между словами.

Строка s, состоящая из слов, разделенных пробелами, вводится с клавиатуры.

Ryzhikhanna 9 авг. 2021 г., 15:34:56 | 5 - 9 классы

Составить программу, которая выводит на экран значение выражения 3 в ступени n - натуральное число, которое вводится с клавиатуры?

Составить программу, которая выводит на экран значение выражения 3 в ступени n - натуральное число, которое вводится с клавиатуры.

Gjozefina 17 июл. 2021 г., 01:04:42 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведенияпомоги пж?

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведения

помоги пж.

Данил1к 4 мар. 2021 г., 02:30:33 | 10 - 11 классы

С клавиатуры вводят символ ?

С клавиатуры вводят символ .

Составьте программу , которая выводит два следующих символа.

На языке pascal.

Душуньчик 22 июн. 2021 г., 01:00:40 | 5 - 9 классы

С клавиатуры вводится строка состоящая из отдельных слов, разделенных между собой произвольным количеством пробелов?

С клавиатуры вводится строка состоящая из отдельных слов, разделенных между собой произвольным количеством пробелов.

Написать программу оставляющую между словами по 1 пробелу.

Помогите пожалуйста.

Boom4 7 июн. 2021 г., 00:35:49 | 5 - 9 классы

Составить программу которая вводит с клавиатуры 2 целых, одно дробное число и выводит на экран их разность и произведение?

Составить программу которая вводит с клавиатуры 2 целых, одно дробное число и выводит на экран их разность и произведение.

Katushka16 8 дек. 2021 г., 13:43:17 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное?

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.

Вы перешли к вопросу Составить программу которая выводит из двух слов большее?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.