Составьте программу, которая находит большее из двух введеных с клавиатуры чисел а, b выводит его на экран?

Информатика | 5 - 9 классы

Составьте программу, которая находит большее из двух введеных с клавиатуры чисел а, b выводит его на экран.

Ответить на вопрос
Ответы (1)
Irinakim2000 1 июл. 2021 г., 00:41:31

Var

a, b, i : integer ;

begin

writeln ('введи два числа') ;

read (a, b) ;

if a> ; b then writeln (a, 'большее число')else writeln (b, 'большее число')

end.

EzPz4YT 12 мар. 2021 г., 21:52:04 | 5 - 9 классы

Составьте программу которая осуществляет ввод в массив с клавиатуры 6 дробных чисел и выводит на экран элементы в столбик?

Составьте программу которая осуществляет ввод в массив с клавиатуры 6 дробных чисел и выводит на экран элементы в столбик.

Futbolist19 7 янв. 2021 г., 15:59:08 | 5 - 9 классы

Составьте программу, которая находит меньшее из трех введеных чисел a, b, c и с выводит его на экран?

Составьте программу, которая находит меньшее из трех введеных чисел a, b, c и с выводит его на экран.

30evgen2001 18 мая 2021 г., 19:06:12 | 10 - 11 классы

Напишите программу, которая выводит на экран все простые числа в диапазоне от 1 до числа, введенного с клавиатуры?

Напишите программу, которая выводит на экран все простые числа в диапазоне от 1 до числа, введенного с клавиатуры.

Lilianaismail 18 янв. 2021 г., 13:41:33 | 1 - 4 классы

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

Шпатель 2 авг. 2021 г., 06:56:15 | 5 - 9 классы

Даю 15 баллов?

Даю 15 баллов!

Pascal ABC составьте программу в которой осуществляется ввод двух целых чисел с клавиатуры и выводом на экран монитора значения их выражения.

Gjozefina 17 июл. 2021 г., 01:04:42 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведенияпомоги пж?

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведения

помоги пж.

СуперПупер 28 июн. 2021 г., 17:30:10 | 5 - 9 классы

Помогите написать программы?

Помогите написать программы.

Задача 1

Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры

Задача 2

Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран

Задача 3

Напишите программу которая при вводе пяти чисел вычисляла бы их сумму и произведение, и выводила на экран, что из этого больше.

АртемКириченко 24 апр. 2021 г., 10:30:44 | 5 - 9 классы

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0?

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

ИРИФФКА 1 авг. 2021 г., 20:17:29 | 5 - 9 классы

Составить программу которая находит большее из 2 - ух введённых чисел и выводит его на экран?

Составить программу которая находит большее из 2 - ух введённых чисел и выводит его на экран.

Naruto2002217 17 авг. 2021 г., 21:03:03 | студенческий

Написать программу которая выводит минимальный элемент введенного с клавиатуры массива целых чисел С + +?

Написать программу которая выводит минимальный элемент введенного с клавиатуры массива целых чисел С + +.

На этой странице находится ответ на вопрос Составьте программу, которая находит большее из двух введеных с клавиатуры чисел а, b выводит его на экран?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.