Помогите написать программу по инф - ке?

Информатика | 10 - 11 классы

Помогите написать программу по инф - ке.

С клавиатуры вводят символ.

Составьте программу, которая выводит два следующих символа.

Ответить на вопрос
Ответы (1)
Anna10946788 16 дек. 2021 г., 08:05:38

Var a : char ; b : integer ;

begin readln(a) ; b : = ord(a) ; writeln(chr(b + 1), chr(b + 2))

end.

Mila2483 24 июн. 2021 г., 19:39:35 | 10 - 11 классы

Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с начала строки до тех пор, пока в строке не останется 1 символ?

Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с начала строки до тех пор, пока в строке не останется 1 символ.

Саби25 22 февр. 2021 г., 20:37:38 | 5 - 9 классы

Написать программу для Pascal ABC : Программа вводит 2 строки, затем из короткой строки вывод на экран символы, код которых больше 70, а из длинной строки – все цифры?

Написать программу для Pascal ABC : Программа вводит 2 строки, затем из короткой строки вывод на экран символы, код которых больше 70, а из длинной строки – все цифры.

Taranushenkoann 15 авг. 2021 г., 11:54:45 | 5 - 9 классы

Составьте программу , которая выводит на экран коды символов в слове BEBY?

Составьте программу , которая выводит на экран коды символов в слове BEBY.

ABC Pascal.

Sashavaryan8 14 июл. 2021 г., 08:04:55 | 5 - 9 классы

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'?

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'.

. . '9', то на экран выводится его код, в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу, которая при вводе латинской прописной буквы выводит на экран такую же букву, но строчную НА ПАСКАЛЕ!

ПОМОГИТЕ ПОЖАЛУЙСТА!

Туня3 18 мар. 2021 г., 18:19:19 | 5 - 9 классы

Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры)?

Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры).

Данил1к 4 мар. 2021 г., 02:30:33 | 10 - 11 классы

С клавиатуры вводят символ ?

С клавиатуры вводят символ .

Составьте программу , которая выводит два следующих символа.

На языке pascal.

222120 31 июл. 2021 г., 17:27:40 | 5 - 9 классы

Напишите программу на питоне, пожалуйста?

Напишите программу на питоне, пожалуйста.

Программа получает на вход строку и символ.

Используя метод find(), напишите программу, которая выводит все позиции, где встречается этот символ.

Katushka16 8 дек. 2021 г., 13:43:17 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное?

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.

Lvieza 3 июн. 2021 г., 22:08:48 | 5 - 9 классы

Написать программу которая вводит с клавиатуры 2 целых и одно дробное число и выводит их разность и произведение?

Написать программу которая вводит с клавиатуры 2 целых и одно дробное число и выводит их разность и произведение.

Настюшка07071 31 окт. 2021 г., 10:38:48 | 5 - 9 классы

Напишите программу которая напечатает n раз заданный символ значение величины и символ введите с клавиатуры?

Напишите программу которая напечатает n раз заданный символ значение величины и символ введите с клавиатуры.

На этой странице сайта вы найдете ответы на вопрос Помогите написать программу по инф - ке?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.