Запросить у компьютера скорость и время движения поезда и найти расстояние?

Информатика | 5 - 9 классы

Запросить у компьютера скорость и время движения поезда и найти расстояние.

В программе Pascal ABC.

Помогите пожалуйста, очень надо.

Ответить на вопрос
Ответы (1)
DimasnenybasRuzhyn 1 авг. 2021 г., 04:05:52

Var v, t, s : real ;

begin

write('v = ') ;

readln(v) ;

write('t = ') ;

readln(t) ;

s : = v * t ;

writeln('s = ', s) ;

end.

Пример :

v = 60

t = 3

s = 180.

Golovatyiigor 1 янв. 2021 г., 15:14:02 | 5 - 9 классы

Написать программу в которой будет меняться буква А на букву Б?

Написать программу в которой будет меняться буква А на букву Б.

Программа Pascal, помогите пожалуйста очень надо.

Nikitashapoval2 10 февр. 2021 г., 01:47:37 | 5 - 9 классы

Нужно написать программу на pascal abc?

Нужно написать программу на pascal abc.

ЛиСЁн0К1 5 июн. 2021 г., 02:25:19 | 1 - 4 классы

"среди чисел a, b, c, d найти сумму целых чисел " пожалуйста составьте программу по этой задаче на pascal ABC?

"среди чисел a, b, c, d найти сумму целых чисел " пожалуйста составьте программу по этой задаче на pascal ABC.

Даяна1001 20 апр. 2021 г., 06:51:44 | 5 - 9 классы

Помогите, пожалуйста, нужны программы для Pascal ABC?

Помогите, пожалуйста, нужны программы для Pascal ABC.

EvGen4iK514 1 мар. 2021 г., 21:04:24 | 5 - 9 классы

Нужно написать программу на pascal abc?

Нужно написать программу на pascal abc.

Swetikk 23 июл. 2021 г., 00:55:34 | 5 - 9 классы

Нужно написать программу pascal abc?

Нужно написать программу pascal abc.

12345678903 12 мая 2021 г., 09:42:14 | 5 - 9 классы

Помогите написать программу в Pascal abc?

Помогите написать программу в Pascal abc.

Zasekrecheno2 29 июл. 2021 г., 01:10:17 | 5 - 9 классы

Запросить у компьютера через Pascal ABC три стороны треугольника и найти его периметр?

Запросить у компьютера через Pascal ABC три стороны треугольника и найти его периметр.

Помогите пожалуйста, очень надо!

Заранее СПАСИБО!

Rafaelimaev 25 июл. 2021 г., 11:11:16 | 10 - 11 классы

Написать программу вычисления pascal abc?

Написать программу вычисления pascal abc.

3453467 21 окт. 2021 г., 17:43:18 | 10 - 11 классы

Написать программу вычисления Pascal abc?

Написать программу вычисления Pascal abc.

На этой странице сайта размещен вопрос Запросить у компьютера скорость и время движения поезда и найти расстояние? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.