Помогите только 21 решить, просто на тетради или на листочке программу написать, на компе сам перепишу , так надо просто , help me?

Информатика | студенческий

Помогите только 21 решить, просто на тетради или на листочке программу написать, на компе сам перепишу , так надо просто , help me.

Ответить на вопрос
Ответы (1)
Стариковы 17 янв. 2022 г., 21:31:41

Var x, y, z : integer ;

begin

writeln('x, y, z : ') ;

readln(x, y, z) ;

if x.

ValCat28 6 янв. 2022 г., 19:49:12 | 5 - 9 классы

Help?

Help!

Помогите решить, можно ответ просто, но если не сложно - объясните.

Заранее огромное спасибо!

89517768990 2 янв. 2022 г., 17:20:12 | 5 - 9 классы

Составьте программу вывода на экран всех простых чисел, не превосходящих заданного N?

Составьте программу вывода на экран всех простых чисел, не превосходящих заданного N.

Простым называется натуральное число больше единицы, имеющее только два делителя : единицу и само это число.

Диана19910 13 мар. 2022 г., 20:46:49 | 10 - 11 классы

Помогите написать программу на C + +Во вложении?

Помогите написать программу на C + +

Во вложении.

Nik2000nik 4 апр. 2022 г., 12:56:11 | 10 - 11 классы

Помогите написать программу на C + +?

Помогите написать программу на C + +.

Анитка1111 19 мар. 2022 г., 12:30:11 | 5 - 9 классы

Помогите решить ?

Помогите решить .

И желательно не просто ответы , а с решением.

Заранее спасибо.

Nursayapova97 18 янв. 2022 г., 01:37:19 | 10 - 11 классы

Помогите написать программу на языке C + +?

Помогите написать программу на языке C + +.

2012anya 28 февр. 2022 г., 00:42:31 | 5 - 9 классы

Решите плез , не шарю просто ❤?

Решите плез , не шарю просто ❤.

Semkadenisds 5 мар. 2022 г., 01:48:45 | 10 - 11 классы

Ребят, пожалуйста, помогите?

Ребят, пожалуйста, помогите!

Составить простую программу, которая определяет однозначное или многозначное число на языке Pascal.

Jamjam200 7 янв. 2022 г., 17:07:43 | 10 - 11 классы

Написать программу в C + + Найти все простые числа в заданном пользователем диапазоне [a ; b]?

Написать программу в C + + Найти все простые числа в заданном пользователем диапазоне [a ; b].

Ivango1606 21 мая 2022 г., 19:05:05 | 5 - 9 классы

Напишите программу, которая выводит все простые числа, меньшие введенного?

Напишите программу, которая выводит все простые числа, меньшие введенного.

Питон.

На этой странице вы найдете ответ на вопрос Помогите только 21 решить, просто на тетради или на листочке программу написать, на компе сам перепишу , так надо просто , help me?. Вопрос соответствует категории Информатика и уровню подготовки учащихся студенческий классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.